Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - Present Ford F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 01-29-2014, 04:51 PM   #1
Junior Member
 
Join Date: Jan 2014
Location: Michigan
Posts: 1
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default 4x4 won't engage

I know this is common but as I'm new to the forum I thought I'd ask. I have a 2010 STX with the dial 4x4 on the dash. When I put it in 4x4 the lights say it's on and you can hear a slight clunk as if it is trying to engage but alas it does not. Is there a thread for this model year relating to this issue?
RamblinRob is offline   Reply With Quote
Old 01-29-2014, 05:11 PM   #2
POWWWERRR!!!!!
 
dieselhunter44's Avatar
 
Join Date: Dec 2012
Posts: 1,093
Mentioned: 2 Post(s)
Thanked 150 Times in 107 Posts
Feedback Score: 0 reviews
Default

It could be...

Transfer case not engaging, or the hubs not engaging. Maybe it's a combo of both. Have you checked the vacuum lines running to the hubs?
__________________
2013 STX, RCSB, Tuxedo Black, 5.0, 4x4, 3.55 ELD, 201A, Fierce Attitude M/T's, Muffler Delete, Tint, Factory Bed-Liner, Raptor Taillights
2012 XLT Screw 145" 5.0 4x4, 3.55 ELD, 301A, Duratracs, Blue-Flame w/ Silver, Tow, Tint, BedLiner
dieselhunter44 is offline   Reply With Quote
Old 01-29-2014, 05:13 PM   #3
Member
 
FX411's Avatar
 
Join Date: Nov 2011
Location: Regina SK
Posts: 83
Mentioned: 0 Post(s)
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by dieselhunter44 View Post
It could be...

Transfer case not engaging, or the hubs not engaging. Maybe it's a combo of both. Have you checked the vacuum lines running to the hubs?

^^this.

dealer found a bad one on mine last week.
FX411 is offline   Reply With Quote
Old 01-29-2014, 05:13 PM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 01:20 PM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.