Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - 2014 Ford F150
Sign in using an external account
Register Forgot Password?


2013 fx4 keyless entry remotes not working

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-19-2015, 06:50 PM   #1
Member
 
JuniorNYC's Avatar
 
Join Date: Jul 2013
Posts: 84
Mentioned: 1 Post(s)
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Default 2013 fx4 keyless entry remotes not working

So i went to lock my truck and my remote didn't work. I locked it with the keypad and was fortunate enough that there is a cvs 2 blocks away from my sons school. I bought new batteries and replaced it. Nothing, still didn't work. I thought maybe the remote lost the programming. Get home, grab the other remote and again NOTHING. now I'm like WTF. checked the fuses and from what i read in the manual, i checked the right one and fuse is good. What now????

Keypad works fine. Unlock button on the door panel is fine. Anyone experience this before?
JuniorNYC is offline   Reply With Quote
Old 05-19-2015, 07:07 PM   #2
427HP Corn burner!
 
jpetrach's Avatar
 
Join Date: May 2015
Location: Michigan
Posts: 47
Mentioned: 0 Post(s)
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by JuniorNYC View Post
So i went to lock my truck and my remote didn't work. I locked it with the keypad and was fortunate enough that there is a cvs 2 blocks away from my sons school. I bought new batteries and replaced it. Nothing, still didn't work. I thought maybe the remote lost the programming. Get home, grab the other remote and again NOTHING. now I'm like WTF. checked the fuses and from what i read in the manual, i checked the right one and fuse is good. What now????

Keypad works fine. Unlock button on the door panel is fine. Anyone experience this before?


I have reprogramed my truck to include a keypad.
Have all of the transmitters available before you begin. A maximum of four can be programmed.

1. Ensure that the vehicle is unlocked (all doors)

2. Put the key into the ignition. This position is known as the number 2 position.

3. Turn the key to the "OFF" or number three position. (clockwise)

4. Cycle, eight times, rapidly (within 10 seconds) between the 3 (OFF) position and the 4 (ON). Note: The eighth turn must end in the 4 (ON) position.

5. The doors will lock and then unlock, to confirm that the programming mode has been activated.

6. Within 20 seconds press any button on the remote entry transmitter. Note: If more than 20 seconds have passes you will need to start the procedure over again.

7. The doors will lock, then unlock, to confirm that this remote entry transmitter has been programmed.

8. Repeat Step 6 to program each additional remote entry transmitter.

9. Turn the ignition to the 3 (OFF) posiiton after you have finished programming all of the remote entry transmitters.

10. The doors will lock, then unlock, to confirm that the programming mode has been exited.
jpetrach is online now   Reply With Quote
The Following User Says Thank You to jpetrach For This Useful Post:
JuniorNYC (05-19-2015)
Old 05-19-2015, 07:10 PM   #3
Senior Member
 
H-60 Electrician's Avatar
 
Join Date: Jul 2012
Location: San Diego
Posts: 836
Mentioned: 0 Post(s)
Thanked 126 Times in 118 Posts
Feedback Score: 0 reviews
Default

Maybe the remote has been disabled. Page 75 in my manual talks about enabling/disabling the remote.
__________________
2013 Lariat 4x4 Eco Scab 6.5 bed, 502a, Max Tow, 3.73, 20x9 XD Hoss, Michelin LTX MS2's, Bak G2 Retractable Tonneau, 3DMAXpider Mats, AVS seamless shades, Recon Tails and 3rd brake light, Airlift 5000 rear bags and WirelessOne compressor. Amp Research Steps. Gatorback F-150 Mud Flaps
(USN Retired)
H-60 Electrician is offline   Reply With Quote
The Following User Says Thank You to H-60 Electrician For This Useful Post:
JuniorNYC (05-19-2015)
Old 05-19-2015, 09:08 PM   #4
Member
 
JuniorNYC's Avatar
 
Join Date: Jul 2013
Posts: 84
Mentioned: 1 Post(s)
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by jpetrach View Post
I have reprogramed my truck to include a keypad.
Have all of the transmitters available before you begin. A maximum of four can be programmed.

1. Ensure that the vehicle is unlocked (all doors)

2. Put the key into the ignition. This position is known as the number 2 position.

3. Turn the key to the "OFF" or number three position. (clockwise)

4. Cycle, eight times, rapidly (within 10 seconds) between the 3 (OFF) position and the 4 (ON). Note: The eighth turn must end in the 4 (ON) position.

5. The doors will lock and then unlock, to confirm that the programming mode has been activated.

6. Within 20 seconds press any button on the remote entry transmitter. Note: If more than 20 seconds have passes you will need to start the procedure over again.

7. The doors will lock, then unlock, to confirm that this remote entry transmitter has been programmed.

8. Repeat Step 6 to program each additional remote entry transmitter.

9. Turn the ignition to the 3 (OFF) posiiton after you have finished programming all of the remote entry transmitters.

10. The doors will lock, then unlock, to confirm that the programming mode has been exited.
Thanks. I tried this, but it didn't work. it went into program mode, but when I pressed the button on the remote, nothing happened. tried a bunch of times with both remotes and pressed different buttons. No luck, smh
JuniorNYC is offline   Reply With Quote
Old 05-19-2015, 10:11 PM   #5
Is it Friday Yet?
 
Join Date: Sep 2014
Location: Ohio
Posts: 290
Mentioned: 0 Post(s)
Thanked 60 Times in 51 Posts
Feedback Score: 0 reviews
Default

On an 11-14 the integrated keyhead keys are keyed to the vehicle and the keyfob part cannot be independently programmed. You can try the procedure on page 83 of your manual, but I am not sure if that will help

JuniorNYC, since you have a 2013, it is probably still under warranty, I would recommend you take it to the dealer, from what you are describing, it looks like there is an issue with the BCM that will need to be addressed.



Another thing I thought of, Do you live by a military base? If so, interference from their high power radios will mess with your keyfob signal.
__________________
_________________________
2013 3.5 EcoBoost SuperCrew FX4 w/ Appearance and Plus Packages
2011 Fiesta SE with the worst transmission ever engineered by Ford, but at 42mpg I am not complaining too much.

Last edited by soaringfalcon; 05-19-2015 at 10:24 PM.
soaringfalcon is offline   Reply With Quote
The Following User Says Thank You to soaringfalcon For This Useful Post:
JuniorNYC (05-20-2015)
Old 05-19-2015, 10:21 PM   #6
Senior Member
 
Sweatmachine's Avatar
 
Join Date: Aug 2013
Location: Austin, TX
Posts: 819
Mentioned: 1 Post(s)
Thanked 160 Times in 101 Posts
Feedback Score: 0 reviews
Default

Do you leave your phone charger plugged in to the 12v outlet? They can create interference that will inhibit the wireless remote from unlocking your doors.

If so, unplug the charger until you need it. I had this problem and it took forever to figure out.
__________________
2013 F150 STX Supercab 5.0 V8 3.73
-XLT console, FX heads & tails, Clearshield clear bra, vent shades, tint, 6 way powered seat, Cravenspeed stubby antenna, Weathertech mudflaps, SCT X4/MPT Tuned

"If you will it Dude, it is no dream"
Sweatmachine is offline   Reply With Quote
The Following User Says Thank You to Sweatmachine For This Useful Post:
JuniorNYC (05-20-2015)
Old 05-19-2015, 10:39 PM   #7
427HP Corn burner!
 
jpetrach's Avatar
 
Join Date: May 2015
Location: Michigan
Posts: 47
Mentioned: 0 Post(s)
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
Default

Sorry my info did not pan out. good luck. I know this seems obvious but have you goggled your exact problem? I find more solutions that way.
jpetrach is online now   Reply With Quote
The Following User Says Thank You to jpetrach For This Useful Post:
JuniorNYC (05-20-2015)
Old 05-20-2015, 10:32 PM   #8
Member
 
JuniorNYC's Avatar
 
Join Date: Jul 2013
Posts: 84
Mentioned: 1 Post(s)
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Sweatmachine View Post
Do you leave your phone charger plugged in to the 12v outlet? They can create interference that will inhibit the wireless remote from unlocking your doors.

If so, unplug the charger until you need it. I had this problem and it took forever to figure out.
I unplugged everything and still got nothing and gave up. Figured i would just schedule service with my dealer this morning. I have a Field service action 12M02 that i need to get checked anyway. Not sure what that is. but i gave up trying last night. this morning i use the keypad to get in the truck. Drive to work and as im walking away, hit the remote lock and it works. I was like WTF!!! Glad it worked but at the same time wanted to bang my head on a wall as i spent all afternoon trying yesterday. Worse part is not knowing what caused it. But thanks for all the helpful responses.
JuniorNYC is offline   Reply With Quote
Old 05-20-2015, 11:17 PM   #9
Is it Friday Yet?
 
Join Date: Sep 2014
Location: Ohio
Posts: 290
Mentioned: 0 Post(s)
Thanked 60 Times in 51 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by JuniorNYC View Post
I unplugged everything and still got nothing and gave up. Figured i would just schedule service with my dealer this morning. I have a Field service action 12M02 that i need to get checked anyway. Not sure what that is. but i gave up trying last night. this morning i use the keypad to get in the truck. Drive to work and as im walking away, hit the remote lock and it works. I was like WTF!!! Glad it worked but at the same time wanted to bang my head on a wall as i spent all afternoon trying yesterday. Worse part is not knowing what caused it. But thanks for all the helpful responses.
It's the NSA, they were jamming the signal. Until you mentioned you were taking it to the dealer, then they stopped the jamming, to make you look like a crazy person to the dealer. As soon as you get back from the dealer they will start the jamming again.

Those Long Island Ice Teas were a bit strong! I forgot where I put my tin foil hat!
__________________
_________________________
2013 3.5 EcoBoost SuperCrew FX4 w/ Appearance and Plus Packages
2011 Fiesta SE with the worst transmission ever engineered by Ford, but at 42mpg I am not complaining too much.
soaringfalcon is offline   Reply With Quote
The Following User Says Thank You to soaringfalcon For This Useful Post:
Ricktwuhk (05-21-2015)
Old 05-21-2015, 08:57 AM   #10
Member
 
JuniorNYC's Avatar
 
Join Date: Jul 2013
Posts: 84
Mentioned: 1 Post(s)
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by soaringfalcon View Post
It's the NSA, they were jamming the signal. Until you mentioned you were taking it to the dealer, then they stopped the jamming, to make you look like a crazy person to the dealer. As soon as you get back from the dealer they will start the jamming again.

Those Long Island Ice Teas were a bit strong! I forgot where I put my tin foil hat!
damn NSA! I don't have a tin foil hat, I'm ****ed. Would aluminum foil work?!
JuniorNYC is offline   Reply With Quote
Old 05-21-2015, 08:57 AM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source

All times are GMT -4. The time now is 07:36 PM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.