Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - Present Ford F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-20-2013, 11:20 PM   #1
Senior Member
 
Azuri's Avatar
 
Join Date: Apr 2013
Location: Ontario, Canada
Posts: 1,811
Mentioned: 36 Post(s)
Thanked 464 Times in 321 Posts
Feedback Score: 0 reviews
Default 2013 - Bluetooth Not Connecting To Phone

Odd issue. I've got a 2013 and my Sync / Bluetooth doesn't connect to the phone. (Android)

If my phone is on and I jump into the truck it doesn't recognize the phone. It's like the phone has never been paired up with the truck. I don't have this problem with my other Bluetooth enable vehicle and this phone. I'm just wondering if this is compatibility issue with Android type phones (Brand is LG don't really like the phone much but that's another story)

In short if someone calls phone will ring and I can't access the call through the truck or can't use the truck to make an outgoing call. I've tried to power phone off and then on again while in the truck that doesn't work either.

Any other suggestions or anyone else have this quirk with their phone connecting?
Azuri is offline   Reply With Quote
Old 04-20-2013, 11:26 PM   #2
One Clean Machine
 
Toddman34's Avatar
 
Join Date: Sep 2012
Location: St. Louis, MO
Posts: 6,059
Mentioned: 25 Post(s)
Thanked 797 Times in 686 Posts
Feedback Score: 2 reviews
Default

Did you try hitting the Sync Phone, with bluetooth turned on the phone, always works fine for me....
__________________
2012 XLT 4X4 Screw|EcoBoost|
Toddman34 is online now   Reply With Quote
Old 04-20-2013, 11:29 PM   #3
Senior Member
 
Azuri's Avatar
 
Join Date: Apr 2013
Location: Ontario, Canada
Posts: 1,811
Mentioned: 36 Post(s)
Thanked 464 Times in 321 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Toddman34 View Post
Did you try hitting the Sync Phone, with bluetooth turned on the phone, always works fine for me....
Sure did, it comes back and says "no phone connected" or something similar forget the exact wording it uses.
Azuri is offline   Reply With Quote
Old 04-20-2013, 11:31 PM   #4
One Clean Machine
 
Toddman34's Avatar
 
Join Date: Sep 2012
Location: St. Louis, MO
Posts: 6,059
Mentioned: 25 Post(s)
Thanked 797 Times in 686 Posts
Feedback Score: 2 reviews
Default

Weird, try deleting all devices, then re-pair your phone to bluetooth/sync..
__________________
2012 XLT 4X4 Screw|EcoBoost|
Toddman34 is online now   Reply With Quote
Old 04-20-2013, 11:31 PM   #5
Problem Solver
 
iRub1Out's Avatar
 
Join Date: Feb 2011
Location: Des Moines, IA
Posts: 2,198
Mentioned: 10 Post(s)
Thanked 305 Times in 226 Posts
Feedback Score: 0 reviews
Default

Try it when you're not moving.
__________________
THE IMPORTANCE OF COMMAS:
'Let's eat, grandpa!'
versus
'Let's eat grandpa!'

iRub1Out is offline   Reply With Quote
Old 04-20-2013, 11:32 PM   #6
One Clean Machine
 
Toddman34's Avatar
 
Join Date: Sep 2012
Location: St. Louis, MO
Posts: 6,059
Mentioned: 25 Post(s)
Thanked 797 Times in 686 Posts
Feedback Score: 2 reviews
Default

Quote:
Originally Posted by StuckZipper View Post
Try it when you're not moving.
This too!
__________________
2012 XLT 4X4 Screw|EcoBoost|
Toddman34 is online now   Reply With Quote
Old 04-20-2013, 11:34 PM   #7
Senior Member
 
Join Date: Feb 2013
Posts: 1,211
Mentioned: 2 Post(s)
Thanked 227 Times in 153 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Azuri View Post
Odd issue. I've got a 2013 and my Sync / Bluetooth doesn't connect to the phone. (Android)

If my phone is on and I jump into the truck it doesn't recognize the phone. It's like the phone has never been paired up with the truck. I don't have this problem with my other Bluetooth enable vehicle and this phone. I'm just wondering if this is compatibility issue with Android type phones (Brand is LG don't really like the phone much but that's another story)

In short if someone calls phone will ring and I can't access the call through the truck or can't use the truck to make an outgoing call. I've tried to power phone off and then on again while in the truck that doesn't work either.

Any other suggestions or anyone else have this quirk with their phone connecting?
Its not you...Its not your phone...its the MFT which is as stable as a train ride through Myanmar! I'm surprised though as I thought it worked better with the Android systems. I have an Iphone(4s) and sometimes it connects and sometimes it doesnt. Sometimes i connect through bluetooth to listen to music and it only plays on the phone and not the truck system. I've lost more calls than I care to discuss and came close to cutting the unit out of my dash with a chainsaw! I hear Ford is extending warranty for 2 more years because of the problems. I hope they get it right soon!
__________________
Having Anger Towards Everyone Reaching Success
dannofx4 is online now   Reply With Quote
The Following User Says Thank You to dannofx4 For This Useful Post:
Azuri (04-21-2013)
Old 04-20-2013, 11:38 PM   #8
Senior Member
 
Join Date: Feb 2013
Posts: 1,211
Mentioned: 2 Post(s)
Thanked 227 Times in 153 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Azuri View Post
Sure did, it comes back and says "no phone connected" or something similar forget the exact wording it uses.
You may have to reflash the whole system. Kinda like reloading windows...hey it is a microsoft system after all. Theres a way to pull the fuse, start and shut down, reinstall fuse...more somewhere in this forum.
__________________
Having Anger Towards Everyone Reaching Success
dannofx4 is online now   Reply With Quote
Old 04-20-2013, 11:47 PM   #9
Senior Member
 
Azuri's Avatar
 
Join Date: Apr 2013
Location: Ontario, Canada
Posts: 1,811
Mentioned: 36 Post(s)
Thanked 464 Times in 321 Posts
Feedback Score: 0 reviews
Default

@Toddman34 Yeah it's worth a shot the phone/truck was paired on day one of picking it up which shouldn't really matter and has not worked correctly since. Only way the phone has been able to "find" the truck is to go into the Bluetooth settings on the phone and push "Scan For Devices" It does say "Paired but not connected" and the find devices then connects it to the truck. This doesn't happen as I said with my other vechile. (A 2010 Mazda 3)
@StuckZipper Yes I tried it while not moving too. I didn't want to be distracted while trying to get the truck/phone to connect to each other.
Azuri is offline   Reply With Quote
Old 04-20-2013, 11:51 PM   #10
Senior Member
 
Azuri's Avatar
 
Join Date: Apr 2013
Location: Ontario, Canada
Posts: 1,811
Mentioned: 36 Post(s)
Thanked 464 Times in 321 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by dannofx4 View Post
Its not you...Its not your phone...its the MFT which is as stable as a train ride through Myanmar! I'm surprised though as I thought it worked better with the Android systems. I have an Iphone(4s) and sometimes it connects and sometimes it doesnt. Sometimes i connect through bluetooth to listen to music and it only plays on the phone and not the truck system. I've lost more calls than I care to discuss and came close to cutting the unit out of my dash with a chainsaw! I hear Ford is extending warranty for 2 more years because of the problems. I hope they get it right soon!
Cheers, thanks I was hoping it wasn't isolated to me only funny thing is I was looking through the manual and the disclaimer is something along the lines that it's not compatible with all phones but as you say old Bill Gates has his fingers in this too and it works flawlessly on the Mazda system. So this happens on the IOS (Iphone) as well.... Derp.
Azuri is offline   Reply With Quote
Old 04-20-2013, 11:51 PM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 12:16 AM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.