2011+ 55-60mph 5.0 Shuddering and EcoBoost Engine Miss/Loss of Power - Possible Fixes - Page 287 - Ford F150 Forum - Community of Ford Truck Fans
Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - 2014 Ford F150
Sign in using an external account
Register Forgot Password?


2011+ 55-60mph 5.0 Shuddering and EcoBoost Engine Miss/Loss of Power - Possible Fixes

Reply
 
 
 
 
Thread Tools Search this Thread
Old 12-11-2013, 07:05 AM   #2861
Junior Member
 
Join Date: Apr 2013
Location: Maryland
Posts: 24
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Default

I too just had this service (TSB 13-8-10) performed on Monday after my truck was starting to buck like a bronco at 55-65 MPH. I will find out this coming weekend if the TSB fixed the issue. I don't drive the truck except for weekends.
The_Badge is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE


-->
Old 12-11-2013, 08:04 AM   #2862
Junior Member
 
Join Date: Dec 2013
Location: ohio
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

I'm kind of scared now my mom has a 2012 eb and I love the truck it hauls great and have not found a problem yet but one time that it rained really hard and I was driving it and i hit the gas and it fell on its face and then I hit it again and it picked up and went but that was about 2 months ago and has not happened again so I'm just crossing my fingers that it will run up to 150xxx miles it currently has 29xxx
5speedf150 is offline   Reply With Quote
Old 12-11-2013, 09:43 AM   #2863
Senior Member
 
Left Plate's Avatar
 
Join Date: Jul 2011
Location: West of the East
Posts: 1,530
Thanked 97 Times in 71 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by 71_340 View Post
No, still cold here. It was in the teens this morning when I drove to work, so conditions were similar to the ones this past weekend.
I hope it works out? I was pretty happy with mine after the second TSB, but it went downhill after that. For now we will put a star in Fords win column!
__________________
You can't fix stupid!
Left Plate is offline   Reply With Quote
Old 12-11-2013, 01:41 PM   #2864
Member
 
Join Date: Sep 2013
Location: Dallas
Posts: 58
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

I'll be takin mine in now. It happened twice in the last to weeks , the last time was a few min ago and I grabbed my phone to record what it looks and feels like. This time was pretty scary.

I have a 2011 SCREW w/ ecoboost.
boostgeek is offline   Reply With Quote
Old 12-11-2013, 03:41 PM   #2865
Member
 
Join Date: Sep 2013
Location: Dallas
Posts: 58
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

Here it is happening to mine. Massive shaking, could not even talk though the video.

https://www.youtube.com/watch?v=xxkZ...ature=youtu.be
boostgeek is offline   Reply With Quote
Old 12-11-2013, 09:29 PM   #2866
Senior Member
5 Year Member
 
AreL11's Avatar
 
Join Date: Mar 2010
Posts: 527
Thanked 79 Times in 22 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by boostgeek View Post
Here it is happening to mine. Massive shaking, could not even talk though the video. https://www.youtube.com/watch?v=xxkZ...ature=youtu.be
Exactly what my '11 did. They added the shield and replaced a cat.
AreL11 is offline   Reply With Quote
Old 12-12-2013, 12:43 PM   #2867
Member
 
Join Date: Sep 2013
Location: Dallas
Posts: 58
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

I took it in today. He said at idle he could hear it misfiring. Mentioned a few things that he has seen. Said they have replaced some CACs but also some coils and had issues w/ the spark plugs. I hope they get it all figured out.
boostgeek is offline   Reply With Quote
Old 12-12-2013, 06:04 PM   #2868
Member
 
Join Date: Sep 2013
Location: Dallas
Posts: 58
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

Dealer called, said I had a cracked spark plug and they would be replacing it and a coil. I hope that fixes the shutter, to me that will just fix the misfiring. The conditions it which the shutter happened were exactly how everyone has been describing them. (cold raining foggy)
boostgeek is offline   Reply With Quote
Old 12-13-2013, 09:30 AM   #2869
Ford Customer Service

 
FordService's Avatar
 
Join Date: Oct 2010
Location: Dearborn, MI
Posts: 3,047
Thanked 559 Times in 383 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by boostgeek View Post
Dealer called, said I had a cracked spark plug and they would be replacing it and a coil. I hope that fixes the shutter, to me that will just fix the misfiring. The conditions it which the shutter happened were exactly how everyone has been describing them. (cold raining foggy)
Hi boostgeek,

Thanks for the update on your truck. Let me know how the repair goes; if you need me to step in and assist, just send me a PM with your details and I'll do what I can to help. I'll need your full name, best daytime phone number, VIN, mileage, and preferred servicing dealership to get started.

Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordTrucks @Ford
f: facebook.com/FordTrucks facebook.com/Ford
FordService is offline   Reply With Quote
The Following User Says Thank You to FordService For This Useful Post:
boostgeek (12-14-2013)
Old 12-13-2013, 09:26 PM   #2870
Member
 
Join Date: Sep 2013
Location: Dallas
Posts: 58
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by FordService View Post
Hi boostgeek,

Thanks for the update on your truck. Let me know how the repair goes; if you need me to step in and assist, just send me a PM with your details and I'll do what I can to help. I'll need your full name, best daytime phone number, VIN, mileage, and preferred servicing dealership to get started.

Crystal

Crystal, I picked it up today. I'll drive it tomorrow and see how it reacts. the misfire has stopped. I wish I knew what make the club and coil crack. Hope it does not happen again.


Thank you
boostgeek is offline   Reply With Quote
Old 12-13-2013, 09:26 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Miss at idle and 60MPH. Need help please. JC316 1987 - 1996 F150 6 10-11-2012 01:17 AM
2011 Shuddering Poll Bob_Mac 2009 - 2014 Ford F150 44 04-20-2012 09:37 AM
I-6 Lagging at 60mph?? flaresf150 1987 - 1996 F150 0 11-06-2011 02:47 PM
2011 Ford Raptor 0-60MPH OutlawFord 2009 - 2014 Ford F150 5 05-20-2011 12:22 PM
vibrating at 55-60mph??? vtprairie03 1997 - 2003 Ford F150 4 02-26-2010 11:27 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -4. The time now is 12:38 PM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.