Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - Present Ford F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-22-2012, 09:29 AM   #1991
Senior Member
 
Join Date: Mar 2011
Location: Nova Scotia, Canada
Posts: 740
Mentioned: 0 Post(s)
Thanked 83 Times in 67 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Curtis Deptuck View Post
It's also super interesting if you read when ADFSO is supposed to take effect...

From my understanding...
1. Must be at normal operating temp.
2. Must be above a speed threshold. (I think it's > 30 mph but need references)
3. Must be in 5th or 6th gears.
I've had the misfires occur before normal operating temp. I've only actually felt the misfiring in 5th or 6th gears, but the Ford Tech noticed the misfires occur on takeoff as well. I wouldnt feel shaking or anything, but he could see it on the diag computer. I did notice a lack of power compared to my friends Ecoboost once the shuddering/misfiring started occurring.
__________________
2012 Screw FX4 5.0L
2011 XLT Supercrew w/ Ecoboost 4x4 - Traded
HunterSmitty is offline   Reply With Quote
Old 10-22-2012, 11:42 AM   #1992
Senior Member
 
maplelakeduckslayer's Avatar
 
Join Date: Nov 2011
Location: Albertville, MN
Posts: 921
Mentioned: 0 Post(s)
Thanked 123 Times in 77 Posts
Feedback Score: 0 reviews
Default

Since the issue became noticed by myself I have obviously paid closer attention...and have noticed it happen in many situations.

Most frequently it happens going up a hill. Also happens if you accelerate from say a 30 mph zone to a 55 mph zone using boost boost to accelerate vs. rpm, it will cut in and out the whole way. Simply hitting the + a couple times with the cruise set and it builds boost it will do it sometimes. On small hills where it normally wouldn't happen I can get it to do it by hitting the + on the cruise control a couple times so it builds boost.

Last week I experimented while I was going up hill when it started the misfire, I put the pedal to the boards. While it didn't fall on its face or throw any codes, it seemed like it had absolutely no get up and go.

Been holding off bringing it in cause its hunting season. Back seat is full of all my hunting gear and I go probably 5 times a week. Just a pain to deal with right now...may just hold off until January when hunting is done.
__________________
2011 F150 Ecoboost Crew Cab FX4, black, 6.5 ft box, max tow, Luxury Package
maplelakeduckslayer is offline   Reply With Quote
Old 10-22-2012, 02:39 PM   #1993
Member
 
Join Date: Dec 2011
Posts: 31
Mentioned: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Wink Plug Gap

I am almost at the 50000 k mark and my persitant complaining has earned me an extended 200000 drivetrain warranty. Truck shudders the same as always, but at least I have some peace of mind.
I will be changing my plugs this comming weekend as well as my transmission oil/filter. I will gap to 32.
My fuel economy is still great, 10.3 k per hundred averaged since day go.
Better than my Wife's Edge.
It has had every software upgrade available, shield over cooler, no change. Only thing I notice off line performance diminished with latest TSB.
That does not bother me though cause I am not a hard driver.
My cousin just purchased a 12 XLT 5.0. My shudder scared him away from the eco boost.
I will keep nagging Ford until they tell me to buy a Chevy.
Cheers.
Massen is offline   Reply With Quote
Old 10-23-2012, 11:35 AM   #1994
Senior Member
 
Join Date: Dec 2011
Location: Utah
Posts: 139
Mentioned: 0 Post(s)
Thanked 10 Times in 7 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Nattack View Post
Any 2013's exp this shudder? Mines being delivered in dec
Do yourself a favor and don't, under any circumstances, take delivery! Save yourself a lot of brain damage and shop for anything that will work better than these things.
A word to the wise, don't do it. You've been warned! I hope I don't see you on here in a couple of months wining about the same stuff we got taken on. Be smart!
__________________
'11, XLT, 4x4, 3.5 Ecobust, 3.31's, 145" Screw, Solo 4" Cat back

Liberalism: Moochers Electing Looters to Steal from Producers
benelli is offline   Reply With Quote
The Following User Says Thank You to benelli For This Useful Post:
OlderThanSand (10-23-2012)
Old 10-23-2012, 12:13 PM   #1995
Senior Member
 
maplelakeduckslayer's Avatar
 
Join Date: Nov 2011
Location: Albertville, MN
Posts: 921
Mentioned: 0 Post(s)
Thanked 123 Times in 77 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by benelli View Post
Do yourself a favor and don't, under any circumstances, take delivery! Save yourself a lot of brain damage and shop for anything that will work better than these things.
A word to the wise, don't do it. You've been warned! I hope I don't see you on here in a couple of months wining about the same stuff we got taken on. Be smart!
Every truck does not exhibit these issues...it is a roll of the dice, but there are by far more people with flawless trucks that love them as opposed to people like you. I have the issues and still love mine compared to whats out there.
__________________
2011 F150 Ecoboost Crew Cab FX4, black, 6.5 ft box, max tow, Luxury Package
maplelakeduckslayer is offline   Reply With Quote
The Following User Says Thank You to maplelakeduckslayer For This Useful Post:
mich2cal (10-23-2012)
Old 10-23-2012, 05:17 PM   #1996
Member
 
Join Date: Nov 2011
Location: Canada
Posts: 80
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Well I have been suspecting for some time now that I have this dreaded shudder as well on my beautiful 2012 FX4 with appearance pkg. Today while pulling out to pass towing an empty aluminum ski-doo trailer the truck started shaking violently and fell on its face. I am so disappointed.

I have been following this thread for over a year now and have read every page and thought how lucky I was to not have this issue.

Two thinks I will say:

1 My truck developed this over the last few thousand KM's
2 Its definitely not transmission related as when it happened I threw it in neutral and planted it to the floor but it would not rev past 3K RPM.

Anyway I hope this gets resolved. I purchased this truck to tow my TT but I dont feel it is capable of doing it now.
Newfiestang50 is offline   Reply With Quote
Old 10-23-2012, 06:22 PM   #1997
HOPEFUL
 
MPETE's Avatar
 
Join Date: Feb 2012
Posts: 1,384
Mentioned: 3 Post(s)
Thanked 66 Times in 53 Posts
Feedback Score: 0 reviews
Default

2012 5.0 9k miles yesterday
approx 1k miles:
ago tried de-gapping the plugs from .054 down to .035
misfire seems to have gotten slightly better but still most definitely there, but could also be from less load on engine now due to cooler temps/not using AC.
TODAY:
took truck in for oil change so figured I'd have them check it out. no misfire codes found. tech COULD feel shudder/surge/misfire whatever you want to call it. had the NEUTRAL MISFIRE PROFILE cleared as mentioned by the OP somewhere else in this thread and had comp reset. I drove at lunch and no change whatsoever. I also have a funky tire wear issue on the front that they said to drive it for another few thousand miles and see if it continues, bring it back and we will take a look-see.

so at this point I will continue to drive it and in a couple thousand miles I'll be bringing it back and having them re-evaluate the "misfire" issue.
considering how few people have gotten this problem resolved I dont think it will get me anywhere, but at least its documented in the warranty history wich was all I was really concerned with to begin with
__________________
2011 F150 SCAB 4x4
Oxford White STX 5.0
MPETE is offline   Reply With Quote
Old 10-23-2012, 07:05 PM   #1998
Member
 
Join Date: Mar 2012
Posts: 55
Mentioned: 0 Post(s)
Thanks: 0
Thanked 16 Times in 11 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Newfiestang50 View Post
Today while pulling out to pass towing an empty aluminum ski-doo trailer the truck started shaking violently and fell on its face. I am so disappointed.
If you haven't already done so, I recommend getting your truck to a Ford dealership as soon as possible. Have them look at your truck and make their determination of what they think the problem might be. If it was condensation in the charge air cooler they may not be able to do much at this time. But at least there will be a record of the problem in their system.

There will be another TSB coming out very soon that addresses this particular issue. And most dealerships won't perform a TSB unless your vehicle has a documented problem.
JDogerty is offline   Reply With Quote
Old 10-23-2012, 07:22 PM   #1999
Member
 
Join Date: Aug 2011
Posts: 82
Mentioned: 0 Post(s)
Thanked 7 Times in 4 Posts
Feedback Score: 0 reviews
Default

Took my 5.0 Screw to the dealer last week with shudder complaint. Took the tech for a ride and he felt what I was talking about. He hooked up some type of vehicle recorder and told me when it happens, hit the button on the recorder. I took the truck back yesterday and they removed the recorder. After a download and call to Ford, I was told that there are several codes coming up. I was told there was a problem with the throttle body and the gasket. Once those are replaced, they have to drive it to "retrain" something. Anyway, it was all spanglish to me, but I will post up if it helped.
bryan8252 is offline   Reply With Quote
Old 10-23-2012, 11:55 PM   #2000
Senior Member
 
Longjt's Avatar
 
Join Date: Jan 2012
Posts: 105
Mentioned: 0 Post(s)
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

bryan8252 - I'm very interested in the outcome of your situation. I am experiencing the same issues as you with my 5.0. I originally thought I had the same issue the Eco guys but after following this thread for quite awhile now, I realize mine is not as severe as theirs. It's more like a misfire that is constant and causing the engine to shudder when it happens.
__________________
2011 F-150 SCrew 4X4 Red Candy Metallic 5.0L Chrome Pkg Convenience Pkg Tow Pkg 5.5' Bed
Longjt is offline   Reply With Quote
Old 10-23-2012, 11:55 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Miss at idle and 60MPH. Need help please. JC316 1987 - 1996 F150 6 10-11-2012 02:17 AM
2011 Shuddering Poll Bob_Mac 2009 - Present Ford F150 44 04-20-2012 10:37 AM
I-6 Lagging at 60mph?? flaresf150 1987 - 1996 F150 0 11-06-2011 03:47 PM
2011 Ford Raptor 0-60MPH OutlawFord 2009 - Present Ford F150 5 05-20-2011 01:22 PM
vibrating at 55-60mph??? vtprairie03 1997 - 2003 Ford F150 4 02-27-2010 12:27 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 09:08 AM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.