2011/2012 55 MPH vibration/shudder issue; information database - Page 14 - Ford F150 Forum - Community of Ford Truck Fans
Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - 2014 Ford F150
Sign in using an external account
Register Forgot Password?


2011/2012 55 MPH vibration/shudder issue; information database

Reply
 
 
 
 
Thread Tools Search this Thread
Old 05-01-2012, 01:41 PM   #131
Junior Member
 
Join Date: Apr 2012
Location: Atlanta
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

2012
Ecoboost
145
FX4
600 miles
Dearborn
Brownb2110 is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE


-->
Old 05-03-2012, 01:40 PM   #132
Dora
 
agame's Avatar
 
Join Date: Apr 2012
Location: Chicago
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

2012
5.0
FX4 Lux Package
500 miles
Chicago
agame is offline   Reply With Quote
Old 05-06-2012, 07:51 PM   #133
Senior Member
 
Join Date: Nov 2011
Location: Bradford, PA
Posts: 183
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Default

2011
3.5L
145" Super Crew
4x4
XLT
Dearborn
6/2011

Options: Chrome Package & Special full body massage misfire sensation
medic75 is offline   Reply With Quote
Old 05-09-2012, 06:12 PM   #134
Senior Member
 
nix150's Avatar
 
Join Date: Apr 2012
Location: Northern Virginia
Posts: 686
Thanked 63 Times in 58 Posts
Feedback Score: 0 reviews
Default

2012
5.0L
Tuxedo Black
145" Super Crew
4x4
XLT
2/2012
Dearborn

Options: Chome Package
nix150 is offline   Reply With Quote
Old 05-12-2012, 03:27 PM   #135
Junior Member
 
Join Date: May 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default Want some Fries with that SHAKE

Model Year 2011
Engine 6.2L
Wheelbase 145
4x4
Trim Package Lariat Limited #3126
Assembly Plant Dearborn
Build Date 4/11
Lil'People Big Truck is offline   Reply With Quote
Old 05-23-2012, 09:24 PM   #136
Member
 
Join Date: Jul 2011
Location: Tennessee
Posts: 81
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

2011
5.0L
145" Super Crew
4x4
XLT
Dearborn
4/2011

Been in for low rpm shudder 3 times. Technician can feel it, but calls it a minor issue. They claim it is a miss fire, but no codes are in the ECM. My problem seems to have begun after the leaking transmission was repaired at 3000 miles. Please keep posting with any solutions.
kedens is offline   Reply With Quote
Old 05-28-2012, 07:14 PM   #137
Member
 
Join Date: Mar 2012
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Well I went on a trip towing my camper and I have the 5mph shudder under load and he 55 to 60mph shudder with out the camper is there any fix yet??
AK ecoboost is offline   Reply With Quote
Old 05-31-2012, 10:51 AM   #138
2011 Candy Red Scab 5.0
 
eyeflyone2's Avatar
 
Join Date: Nov 2011
Location: SE Wisconsin
Posts: 197
Thanked 20 Times in 17 Posts
Feedback Score: 0 reviews
Default

2011
5.0L
SCab w/145"
4x4
XLT
Build-2/2011
Currently 27,210 miles
Shudder between 53-65mph started/first noticed at approx. 2000 miles
eyeflyone2 is offline   Reply With Quote
Old 06-03-2012, 08:52 AM   #139
Senior Member
 
Join Date: Apr 2012
Location: New England
Posts: 250
Thanked 18 Times in 15 Posts
Feedback Score: 0 reviews
Default

2012
Ecoboost
157"
4x4
FX4
Dearborn
4/30/2012

Occurred once so far, 800 miles on vehicle, slight incline in rainy weather accelerating back up to highway speed after slowing.
Rider is offline   Reply With Quote
Old 06-05-2012, 02:37 PM   #140
Junior Member
 
Join Date: Sep 2010
Location: Western North Carolina
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

2012
ecoboost
143" s. crew
deborn
5800 miles
duncan1 is offline   Reply With Quote
Old 06-05-2012, 02:37 PM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -4. The time now is 05:34 PM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.