Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - Present Ford F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 03-06-2014, 10:15 AM   #1
Junior Member
 
Michael Thornton's Avatar
 
Join Date: Jan 2014
Posts: 8
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default 2010 platinum noise

Hey guys I just bought my 2010 platinum about a month ago and just left for deployment. My wife drove it once and there was a loud noise it started making. We were told it is the 4x4 trying to auto kick on. The shop claims this is normal for the truck and there is no fix for it... Any ideas on this one??
Michael Thornton is offline   Reply With Quote
Old 03-06-2014, 10:57 AM   #2
Senior Member
 
Join Date: Sep 2012
Posts: 350
Mentioned: 0 Post(s)
Thanks: 0
Thanked 48 Times in 36 Posts
Feedback Score: 0 reviews
Default

What does the noise sound like? Does your truck have the 4A mode? Put it in 2H and see if the noise goes away, that should narrow it down a little.
1stTruckGuy is offline   Reply With Quote
Old 03-06-2014, 11:23 AM   #3
Junior Member
 
Michael Thornton's Avatar
 
Join Date: Jan 2014
Posts: 8
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

It's a grinding friction like sound when accelerating between 25 and 35 mph
Michael Thornton is offline   Reply With Quote
Old 03-06-2014, 11:54 AM   #4
Senior Member
 
Join Date: Sep 2012
Posts: 350
Mentioned: 0 Post(s)
Thanks: 0
Thanked 48 Times in 36 Posts
Feedback Score: 0 reviews
Default

I'd bet money you have a vacuum leak in the 4x4 system or one of your 4x4 actuators is bad. Did you buy a warranty with the truck, because that noise is not normal. I have the auto 4x4 in my lariat and it's silent. I had a similar noise and ended up replacing both my actuators after testing and ruling out a vacuum leak. It's relatively easy to replace the hub actuators if you are mechanically inclined.
1stTruckGuy is offline   Reply With Quote
Old 03-06-2014, 11:54 AM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 06:22 PM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.