Go Back   Ford F150 Forum - Community of Ford Truck Fans > Late Model F150s > 2009 - Present Ford F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-15-2009, 09:32 AM   #1
Junior Member
 
Join Date: Oct 2009
Posts: 3
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default 2010 Lariat Gauges

Gentlemen,
I've recently purchased a 2010 F-150 Supercrew 4x4 Lariat. At startup, all my gauges max out, then return to normal operation. Is this normal. My 2006 did not do this.

Thanks in advance for your response.
booyaf2 is offline   Reply With Quote
Old 10-15-2009, 09:35 AM   #2
Member
 
shrubs2000's Avatar
 
Join Date: Sep 2009
Posts: 82
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Guessing Normal. My 2010 FX4 does this too.
__________________
2010 Silver Scab FX4
shrubs2000 is offline   Reply With Quote
Old 10-15-2009, 10:45 AM   #3
Senior Member
 
Join Date: Apr 2009
Posts: 705
Mentioned: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

Never paid attention on my '09 KR but if the guages are sweeping, it's nothing out of the ordinary.

Edit: Checked mine and the guages do not sweep at start-up. Maybe this is a new feature for 2010.

Last edited by big_ole_truck; 10-15-2009 at 01:35 PM.
big_ole_truck is offline   Reply With Quote
Old 10-15-2009, 11:19 AM   #4
Junior Member
 
Join Date: Sep 2009
Posts: 19
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Normal, it's the self test
__________________
Black/black 2009 F150 Lariat 4x4, 5.4L 3 valve with 6 speed auto. OEM Sync radio w/o nav. Better speakers coming soon.
cujet is offline   Reply With Quote
Old 10-15-2009, 02:15 PM   #5
RejectedReject
 
Join Date: Jun 2009
Location: LITH IL
Posts: 695
Mentioned: 0 Post(s)
Thanks: 0
Thanked 8 Times in 4 Posts
Feedback Score: 0 reviews
Default

A gauge sweep is usually an early indicator of a weak battery.
Ftruck05 is offline   Reply With Quote
Old 10-15-2009, 03:43 PM   #6
Senior Member
 
SFCFX4's Avatar
 
Join Date: Sep 2009
Location: Dallas, Tx
Posts: 541
Mentioned: 0 Post(s)
Thanks: 0
Thanked 4 Times in 2 Posts
Feedback Score: 0 reviews
Default

The 2010s will sweep the gauges when you start it up, it was the same on the '10 FX4 I test drove. The '09 I got doesn't do that.

Other makes of cars will do this too, such as the Scion tC. I wonder if it's just a computer thing that can be done to the '09s to make them sweep too.
__________________


2009 FX4 Screw
DIY painted mirror caps
tbraquet LED turn signal mod w/ tinted reflectors
SFCFX4 is offline   Reply With Quote
Old 10-15-2009, 03:47 PM   #7
Junior Member
 
Join Date: Oct 2009
Posts: 14
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

My 2010 SuperCrew Lariat does the same thing.
It's normal
kawasakieric is offline   Reply With Quote
Old 10-18-2009, 11:14 PM   #8
awh
Member
 
awh's Avatar
 
Join Date: Jun 2009
Posts: 62
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

My '99 use to do that - A weak battery was the cause in it. Once it was replaced everything was A-OK.
__________________
"Any sufficiently advanced technology is indistinguishable from magic."
Sir Arthur C. Clarke (1917-2008)
awh is offline   Reply With Quote
Old 10-18-2009, 11:23 PM   #9
Senior Member
5 Year Member
 
Join Date: Aug 2009
Posts: 487
Mentioned: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

my old car does that it was an 06 pontiac g6
__________________
2008 F250 FX4 Powerstroke
travisb05 is offline   Reply With Quote
Old 10-18-2009, 11:28 PM   #10
2010 Lariat
 
KevinR's Avatar
 
Join Date: Sep 2009
Location: Central, IL
Posts: 40
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

I would say normal, mine does it as did the other 2010 I test drove.....
KevinR is offline   Reply With Quote
Old 10-18-2009, 11:28 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Having problem with gauges spaceranger 1997 - 2003 Ford F150 0 10-12-2009 04:59 PM
Help...All gauges went to zero... CTB 2004 - 2008 Ford F150 17 09-30-2009 08:20 AM
Gauges Lifted2k2 1997 - 2003 Ford F150 16 09-25-2009 06:43 PM
Question about 2010 Lariat harley09 2009 - Present Ford F150 2 09-07-2009 10:41 PM
2010 Lariat Showed Up All Hat No Cattle 2009 - Present Ford F150 5 09-02-2009 09:04 PM

Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 06:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.