2009 4x4 problems - Ford F150 Forum - Community of Ford Truck Fans



2009 4x4 problems

Reply
 
 
 
Thread Tools Search this Thread
Old 05-29-2013, 11:50 PM   #1
Junior Member
Thread Starter
 
Join Date: May 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default 2009 4x4 problems

Hello everyone. I am a first time poster and also just bought my very first F-150. I am the second owner and it is a 5.4 liter SuperCrew 4x4. I just took it out fishing the first weekend i had it and when in 4-hi the power train started to chatter and the truck almost stalled twice (6 speed automatic with 3.55 gears and limited slip). I took it to FORD and they couldn't find anything wrong with it. So I have been engaging the 4x4 and today it made loud clunks as the solenoid engaged and then also was hard to move, almost like the brake was on.....Any suggestions please I need help.
TBAY-Vader is offline   Reply With Quote
Old 05-30-2013, 11:22 AM   #2
Senior Member
5 Year Member
 
greenheadkiller98's Avatar
 
Join Date: Sep 2011
Posts: 2,531
Thanked 91 Times in 86 Posts
Default

Did you happen to do this on a dry, paved surface?
greenheadkiller98 is offline   Reply With Quote
Old 05-31-2013, 01:12 PM   #3
Junior Member
Thread Starter
 
Join Date: May 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by greenheadkiller98 View Post
Did you happen to do this on a dry, paved surface?
The first time I had problems I was out fishing and the truck was in mud, then on hard packed earth. After I brought it to ford when I heard the clunk and it felt like the brake was on, that was on pavement and it was a very low speed engage.
TBAY-Vader is offline   Reply With Quote
Old 06-09-2013, 02:34 PM   #4
Member
 
opfdfire's Avatar
 
Join Date: Mar 2013
Posts: 98
Thanked 7 Times in 6 Posts
Default

If you engaged it in mud the first time chances are there was some water. I engaged my 08 in a mud hole one time and the vacuum that the 4wd uses to lock it in sucked some mud and water in it and gave me some similar problems till it eventually went out all together and had to get it replaced.. under warranty luckily
opfdfire is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Clutch problem? Not sure... Cpaulk 1987 - 1996 F150 3 02-18-2016 04:53 AM
new member 09Platnium Introductions 8 01-10-2016 09:34 PM
Front brake shims?? AllenW 2009 - 2014 Ford F150 9 10-08-2015 01:14 PM
2009 5.4l "thud" 09Platnium 2009 - 2014 Ford F150 1 09-04-2015 12:13 AM
off road 4x4 pnelson Off-Road Section 0 09-02-2015 08:21 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:03 AM.


Copyright 2006 - 2016 F150Forum.com