Wiring help needed - Ford F150 Forum - Community of Ford Truck Fans

Go Back   Ford F150 Forum - Community of Ford Truck Fans > Ford F150 Forums > Aftermarket Products, Reviews & Installation > Stereo/Audio
Log In 


Wiring help needed

Reply
 
 
 
 
Thread Tools Search this Thread
Old 12-18-2009, 09:52 PM   #1
Junior Member
 
Join Date: Dec 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default Wiring help needed

i'm trying to finish installing my KVT-614 DVD receiver w/ KNA -G510 navigation module. i need help finding the park/neutral switch, or any advice in bypassing it so i can watch videos.
pelinator is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE


-->
Old 12-21-2009, 06:29 AM   #2
Member
 
Dascon's Avatar
 
Join Date: Sep 2009
Location: Central NY
Posts: 51
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default JVC Bypass

I just installed a JVC AVX810 DVD system in my 2004 F150 Lariat. all I did was install a switch inside my center armrest storage bin. one side to the light green wire the other to a near by ground. When the switch is off and I play a dvd while the truck is running the "Parking Brake" warning comes on. Flip the swith and it's movie time. BUT that for my JVC and that hint came from a YouTube video and alot of google- ing..Just google your make and model stereo bypass..... good luck.. post your result..
Dascon is offline   Reply With Quote
Old 12-26-2009, 06:35 PM   #3
Junior Member
 
Join Date: Sep 2009
Location: Athens, GA
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Hey man, i got the same kenwood for christmas. I spliced the green parking brake wire into the black ground wire. hope that helps!
sanceb20 is offline   Reply With Quote
Old 12-29-2009, 01:37 AM   #4
Junior Member
 
Join Date: Dec 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cool

Thanks for the responses guys--everything is installed and working fine! Even figured out why the navigation says i'm 150 ft left of the road--mount the module flat w/ the logo facing towards the front of the truck. Crutchfield/Kenwood left out that little tidbit in the installation instructions... P
pelinator is offline   Reply With Quote
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -4. The time now is 05:33 PM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.