Go Back   Ford F150 Forum - Community of Ford Truck Fans > Ford F150 Forums > Aftermarket Products, Reviews & Installation > Stereo/Audio
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-02-2014, 09:47 AM   #81
F150 Vendor
 
12V Guy's Avatar
 
Join Date: Aug 2012
Location: Montreal
Posts: 219
Mentioned: 1 Post(s)
Thanked 59 Times in 44 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by packog View Post
I have connected the maestro to the ford harness and the only thing left to connect is the pink cable to the sync cable.

Can u please tell me which one is the sync cable on the truck? The only one left is one that looks like the antenna (but is not, the antenna I already know which one it is). F150 2010 FX4 sync no nav. Kenwood 271, maestro & ford harness


Hi,


On page 12 of install guide is wire chart for your truck. Wire is blue/orange and the Sync module is easily accessed by removing the tray on top of dash.


You will need to cut this wire and connect the pink/red to the side going into the car (not the side going into the sync module). Leave the side going into the sync module disconnected as shown on page 34 of guide.


Hope this helps. If not, please call tech support.


Cheers,
__________________
12V Guy
Automotive Data Solutions, Inc.
Montreal, Quebec, Canada
www.idatalink.com/maestro
www.kenwoodusa.com
12V Guy is offline   Reply With Quote
Old 06-03-2014, 11:58 AM   #82
Member
 
Join Date: Sep 2010
Location: TEXAS
Posts: 36
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Name:  image-2.jpeg
Views: 243
Size:  73.1 KB[QUOTE=12V Guy;3526042]Hi,


Is this the cable?

I figured it out. Thanks

Last edited by packog; 06-03-2014 at 04:30 PM. Reason: pic
packog is offline   Reply With Quote
Old 06-04-2014, 11:56 AM   #83
Senior Member
 
bigburns12's Avatar
 
Join Date: Aug 2013
Location: Cypress, TX
Posts: 311
Mentioned: 3 Post(s)
Thanked 22 Times in 16 Posts
Feedback Score: 0 reviews
Default

Is there any write ups on this installation? Picked up this unit yesterday. DNX890HD, T harness, maestra,
2010 FX4 w/o nav
bigburns12 is offline   Reply With Quote
Old 06-28-2014, 11:29 AM   #84
Member
 
Join Date: Jun 2013
Posts: 34
Mentioned: 0 Post(s)
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

Ok, I read through all of this and read the website and I still have a few questions.

Based on my reading: with the appropriate adapters/connections and a kenwood receiver, HVAC control buttons will become inoperable when replacing the factory HU, correct?

1) is there a way to retain the physical button controls? If no, does anyone know of a replacement dash to eliminate the buttons as if they were never there?

2) does the factory back up camera and parking sensors continue to operate as with the factory HU?

3) does the system control the heated and cooled seats correctly? E.g. Can control the three levels of heat and cool.

Relevant data: vehicle 1: 2012 F150 FX4 w/ Sony Premium Sound
vehicle 2: 2010 GT500 w/ Shaker 500 and factory Nav.

So my mustang only has the HVAC controls I'm worried about. My truck has the backup camera/parking sensors and heated/cooled seats as well as HVAC I'm worried about.
__________________
2012 FX4 Ecoboost, Luxury package, Sony sound system - Stock

2010 GT500 - Far from stock. 707RWHP/717RWTQ
SuperFly03 is offline   Reply With Quote
Old 07-18-2014, 08:27 PM   #85
Member
 
Join Date: Feb 2012
Location: Funkytown, TX
Posts: 42
Mentioned: 0 Post(s)
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by 12V Guy View Post
troutspinner is correct. We have images, but no way to release ahead. I can tell you without any doubt it will look WAY better than any replacement option on the market today. As more details become firm, I will open a new post about this solution.


Cheers,
Any chance of you guys hurrying? Just got a 2014 and I'm sick of the stock crappy radio. That 4.2" screen is useless and the metra kit is atrocious!
aquill1 is offline   Reply With Quote
Old 11-29-2014, 01:58 PM   #86
Bill Smith
 
Join Date: Sep 2012
Location: SC
Posts: 291
Mentioned: 6 Post(s)
Thanked 8 Times in 7 Posts
Feedback Score: 1 reviews
Default

Hey 12V Guy,
On the maestro site they show it supports the 2010 hvac when you had factory nav. is that correct and does anyone know if the factory bezel would work with the DNX series of radios. I haven't found one for the factory Nav trucks.
__________________
Her's "Casper", 2010 FX4 SCrew Oxford White, BAK Fiber Max, 18x9 +18 Monsters, 285/75R18 ATII, DNX891HD, Bilstein 5100s all the way around. SCT X4 From 5Star.
His "Reaper", 2009 FX4 SCrew just Black, BAK VP, 18x9 +18 Addicts, 285/75R18 ATII, Kenwood DNX890HD, iDatalink Maestro RR, RF Punch 400X1 and loaded P3s-12C enclosure, Bilstein 5100s all the way around. SCT X4 From 5Star.
wmasmith is offline   Reply With Quote
Old 12-02-2014, 12:21 PM   #87
F150 Vendor
 
12V Guy's Avatar
 
Join Date: Aug 2012
Location: Montreal
Posts: 219
Mentioned: 1 Post(s)
Thanked 59 Times in 44 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by wmasmith View Post
Hey 12V Guy,
On the maestro site they show it supports the 2010 hvac when you had factory nav. is that correct and does anyone know if the factory bezel would work with the DNX series of radios. I haven't found one for the factory Nav trucks.

Website is correct. People going this route are having custom dash panels fabricated or making the stock one work (looks kind of bad, but people are doing).
__________________
12V Guy
Automotive Data Solutions, Inc.
Montreal, Quebec, Canada
www.idatalink.com/maestro
www.kenwoodusa.com
12V Guy is offline   Reply With Quote
The Following User Says Thank You to 12V Guy For This Useful Post:
wmasmith (12-03-2014)
Old 12-02-2014, 12:23 PM   #88
F150 Vendor
 
12V Guy's Avatar
 
Join Date: Aug 2012
Location: Montreal
Posts: 219
Mentioned: 1 Post(s)
Thanked 59 Times in 44 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by SuperFly03 View Post
Ok, I read through all of this and read the website and I still have a few questions.

Based on my reading: with the appropriate adapters/connections and a kenwood receiver, HVAC control buttons will become inoperable when replacing the factory HU, correct?

1) is there a way to retain the physical button controls? If no, does anyone know of a replacement dash to eliminate the buttons as if they were never there?



NO idea.

2) does the factory back up camera and parking sensors continue to operate as with the factory HU?


Yes.

3) does the system control the heated and cooled seats correctly? E.g. Can control the three levels of heat and cool.



See below.

Relevant data: vehicle 1: 2012 F150 FX4 w/ Sony Premium Sound
vehicle 2: 2010 GT500 w/ Shaker 500 and factory Nav.

So my mustang only has the HVAC controls I'm worried about. My truck has the backup camera/parking sensors and heated/cooled seats as well as HVAC I'm worried about.

In your truck, the HVAC controls get mounted into the new kit. Maestro not involved with this and no HAVC on radio screen.


In your Mustang, we can hypothetically retain and control everything, but our dash kit is only designed for the non-navigation vehicles. Sorry.
__________________
12V Guy
Automotive Data Solutions, Inc.
Montreal, Quebec, Canada
www.idatalink.com/maestro
www.kenwoodusa.com
12V Guy is offline   Reply With Quote
Old 12-02-2014, 07:40 PM   #89
Member
 
Heel70's Avatar
 
Join Date: Apr 2014
Location: Hendersonville, NC
Posts: 88
Mentioned: 0 Post(s)
Thanked 13 Times in 11 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by bigred90gt View Post
So, I installed my Kenwood DNX690HD and Maestro. Everything worked great. I took the dash apart to install my back up cam, and while I was in there, I was going to reflash the module to change the seek button on the steering wheel to run through presets instead of individual channels, which apparently you cannot do.

The problem is, now that I put it back together, the my sub and rear speakers no longer work when listening through Sync BT Audio. They work fine on Sirius, and I don't know about FM since I do t listen to it. Everything else is fine.

I've gone through every setting I can, and cannot make it work. I really don't want to have to pull everything back out, but certainly will if it means I can have full audio again.

I have the radio and maestro as noted above, infinity components in the front and coax in the rear all running on a JL 360/4, a JL sub running on a JL 360/2 through a Kicker crossover. No OEM wiring is used for anything more than power and ground for the head unit. All of the wires are hooked to the Maestro off of the kenwood, but I ran speaker wires from the amps to all of the speakers and zip tied the oem connectors out of the way. I've had the speakers and amps installed for about a year on the oem head unit and it worked great. It also worked great for about 4 days after the kenwood/maestro install.

Any advice?
BigRed or anyone for that matter, just installed a Kenwood 691hd unit in my 2012 last weekend and love it. Looking to integrate backup cam on this HU. I understand the harness from the camera is driver side kick panel just beside the parking brake. Just looking for a little advise as far as connecting it to the head unit, it's a thin coax im guessing? Can I use a RCA cable from the HU and just cut and rewire into the Kenwood unit? Appreciate the input
__________________
2012 FX4 SCREW / 5.0L / 3.73
Heel70 is offline   Reply With Quote
Old 12-02-2014, 07:47 PM   #90
Senior Member
 
Join Date: Nov 2013
Location: Euless, Tx
Posts: 621
Mentioned: 3 Post(s)
Thanked 65 Times in 55 Posts
Feedback Score: 0 reviews
Default

Heel70 - I and others just paralleled a coax to the existing circuit and it works fine. Then you have the image in both places. Handy when you want to use the mirror. Also Ford keeps the image on in the mirror so you can pull up and take another shot at backing.
I bought a 6ft or so composite video cable and used that.
Also note that the camera is always on. So you can activate it on the HU anytime the key is in run.
__________________
2011 F150 4X4, 5.0, Scab, Lbed, HD Payload Package, Blue Flame Metallic, ARE Shell, Kappa 602.11cfX4, Dually reverse lights, Dually high beams, DD3, Kenwood DNX890 with Maestro, NVX MVPA4 and MVPA1, JL Audio 10TW3 subwooofer in custom cabinet, Billnvic HIDs, RCI Metalworks skidplates.
Feathermerchant is offline   Reply With Quote
The Following User Says Thank You to Feathermerchant For This Useful Post:
Heel70 (12-03-2014)
Old 12-02-2014, 07:47 PM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 01:18 PM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.