Ford F150 Forum - Community of Ford Truck Fans

Ford F150 Forum - Community of Ford Truck Fans (http://www.f150forum.com/)
-   Stereo/Audio (http://www.f150forum.com/f30/)
-   -   Help with AOEM-FRD24 and 4 channel amp... (http://www.f150forum.com/f30/help-aoem-frd24-4-channel-amp-94848/)

D'R34P3R 05-14-2011 04:09 AM

Help with AOEM-FRD24 and 4 channel amp...
 
Ok...my brain is about to explode.

I'm trying to hook up a Polk Audio PA500.4 and 2 pairs of Polk Audio MM6501's and I'm using the AOEM-FRD24 converter/adapter to supply the amp with the line in and remote. Now, I connected the adapter to the factory (6cd changer no factory sub) to the HU and I am still getting sound from the stock speakers and no remote on the amp. I have 3 OEM speakers still connected and only 1 aftermarket to the amp and both RCA's (front and rear) connected. The amp works, it turns on when I patch the remote cable to the blue wire on the OEM harness, but then what's the point on using the adapter. Am I doing something wrong? I've tried searching the entire web and still no luck. Got the truck with no interior at all lol...

I haven't connected all 4 speakers yet because I still need to trim the door panels for proper fitting.

Help would be greatly appreciated.

Thanks,
Chris.

- 2004 F150 Lariat 6cd changer HU without Audiophile or factory sub/amp.

2010FX4F150GILROY 05-14-2011 11:32 AM

Ok I am trying to understand.. Did you run wires from the amp to your 4 speakers? You have to disconnect the speakers from the factory harness... 4 rca's from hu to amplifier?
I am sorry if my questions are retarded but I have to ask to know where you are at..

2010FX4F150GILROY 05-14-2011 11:34 AM

If I get it you had no stereo equipment at all just factory wire harness to start?

D'R34P3R 05-14-2011 03:43 PM

Well this is how I have it right now...

HU -> AOEM-FRD24 -> 2 pairs of RCA's to the amp input (1 front and one for rear) and remote cable to amp -> only 1 aftermarket speaker. Meaning that the other 3 speakers are still connected.



AOEM-FRD24 -> http://www.pac-audio.com/productDeta...&CategoryID=28

RES4CUE 05-14-2011 03:53 PM

The point of the adapter is to take the audio signal and convert it to RCA so you can get the signal to your amp. It sounds like you dont have something plugged in right. Make sure you're plugging in your speaker harness, the way I understand it is that the speaker harness from the HU plugs into the Metra harness, it needs those speaker wires for the input to convert signal.

If you are still getting music from stock speakers then you have something not connected right.

RES4CUE 05-14-2011 03:56 PM

Belay my last, just looked at the harness, you SHOULD get music still through your stock speakers.

Is there no sound coming from the aftermarket speaker hooked to the amp?

D'R34P3R 05-14-2011 04:23 PM

Well, my guess is that for some reason the adapter's wiring is all wrong...
:cursing:

Gonna take a few pics and post em up.

RES4CUE 05-14-2011 04:44 PM

Have you checked the gains on the amp and adaptr?

D'R34P3R 05-14-2011 05:09 PM

Quote:

Originally Posted by RES4CUE (Post 888636)
Have you checked the gains on the amp and adaptr?

Yeah, no gains on the adapter (controlled by the HU volume) and the gain on the amp is on minimum (i did forget about this little detail), BUT I still can't get the remote to work.

Will try the gain later since I unplugged the amp to deep clean the carpets. Pics might have to wait since batteries were dead.

RES4CUE 05-14-2011 05:43 PM

I bet if the gain on the amp is minimum this MAY be your problem.

I thought there were adjustments on the adapter, it looks like there is in the pics.

Hope you get it figured out.

By remote, what do you mean? Are you talking about the wire that goes from adapter to turn the amp on?


All times are GMT -4. The time now is 03:48 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com