2013 amp install - No cutting of factory harness - Page 5 - Ford F150 Forum - Community of Ford Truck Fans

Go Back   Ford F150 Forum - Community of Ford Truck Fans > Ford F150 Forums > Aftermarket Products, Reviews & Installation > Stereo/Audio
Log In 


2013 amp install - No cutting of factory harness

Reply
 
 
 
 
Thread Tools Search this Thread
Old 07-13-2014, 01:55 PM   #41
Senior Member
 
poskwally's Avatar
 
Join Date: Mar 2013
Location: In the middle of Baton Rouge and New Orleans
Posts: 303
Thanked 59 Times in 44 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Firedaniel View Post
I couldn't find what connectors I needed so I just pulled the radio out of my new 2014 and cut the 4 pair of wires and tied in my LC7i and kenwood amp and pioneer sub. Sounds great it wasn't hard at all.
The thought of doing that makes me cringe. Glad it worked out for you though.
poskwally is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE


-->
Old 07-13-2014, 06:30 PM   #42
Senior Member
 
Join Date: Jul 2011
Location: Casper, WY.
Posts: 2,381
Thanked 202 Times in 188 Posts
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by poskwally View Post
The thought of doing that makes me cringe. Glad it worked out for you though.
+1
But at least it will be easy to reconnect the wires.
__________________
2014 Tuxedo Black F150 XLT Scab 4x4
Wyo11Scab is online now   Reply With Quote
Old 07-13-2014, 07:44 PM   #43
KAC Shooter
5 Year Member
 
Join Date: May 2007
Location: West Palm Beach, FL
Posts: 3,617
Thanks: 0
Thanked 44 Times in 39 Posts
Feedback Score: 0 reviews
Default

http://www.f150forum.com/f38/install...eakers-222414/

this is what i would do.
__________________
2013 Ecoboost Black on Black FX2 SCREW
2007 Black on Black SCAB sold 14 Sept 13
1996 Thunderbird LX 14.17@98mph sold 13 Oct 12
Booyah. Stu Scott.
obusnizzle is offline   Reply With Quote
Old 07-13-2014, 08:42 PM   #44
Junior Member
 
Join Date: Nov 2013
Posts: 23
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by obusnizzle View Post
This will not work if you have the 4.2" screen. Wrong connectors / wiring harness. Which is exactly why I started this thread to figure out the wiring on 2013's with the screen and new harness.

I am basically planning on doing the same thing, but a little more complicated with the correct harness not being available.
bwhf150 is offline   Reply With Quote
Old 07-13-2014, 09:01 PM   #45
Fleet Technician
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: Big Easy
Posts: 10,885
Thanked 1,937 Times in 1,525 Posts
Feedback Score: 0 reviews
Default

It's driving me up a wall waiting for the damned connectors to arrive. Gaaa

.
__________________
2013 XLT S-cab 5.0
For more 411 send a pm.
Rnlcomp is online now   Reply With Quote
Old 07-13-2014, 09:07 PM   #46
Junior Member
 
Join Date: Nov 2013
Posts: 23
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Rnlcomp View Post
It's driving me up a wall waiting for the damned connectors to arrive. Gaaa

.
If your wiring diagram is correct I am ONE pin short!! Yes I know what you mean. Just wait , once we get this figured out someone will come out with the correct harness....
bwhf150 is offline   Reply With Quote
Old 07-13-2014, 09:20 PM   #47
Fleet Technician
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: Big Easy
Posts: 10,885
Thanked 1,937 Times in 1,525 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by bwhf150 View Post
If your wiring diagram is correct I am ONE pin short!! Yes I know what you mean. Just wait , once we get this figured out someone will come out with the correct harness....

Correction "If Ford's wiring diagram is correct"

.
__________________
2013 XLT S-cab 5.0
For more 411 send a pm.
Rnlcomp is online now   Reply With Quote
Old 07-14-2014, 11:43 AM   #48
Member
 
Join Date: Mar 2014
Posts: 81
Thanked 26 Times in 16 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by bwhf150 View Post
I believe You have it backwards. I think you need (2013 model)
2 of the 70-5524 to make one populated enough to plug into harness
1 of the 71-5524 which comes fully populated to plug into OEM head unit.

I don't think anyone has successfully done this as of yet. I am still waiting on harnesses to show up in the mail.
Okay thanks for the correction.
__________________
2015 XLT SuperCrew Ecoboost. Max tow. FX4 package.
2014 XLT SuperCrew Ecoboost. Max tow. Totaled http://www.f150forum.com/f38/my-14-s...d-40-a-309645/
BStrummin is online now   Reply With Quote
Old 07-14-2014, 03:01 PM   #49
Fleet Technician
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: Big Easy
Posts: 10,885
Thanked 1,937 Times in 1,525 Posts
Feedback Score: 0 reviews
Default

I know what I'm doing this weekend. Have enough to complete 2 harnesses, 1 for me and 1 for whomever. 1 of those packs will serve as the donor for the other 3 for a total of 5 harnesses once the other 3 male connectors arrive.



.
__________________
2013 XLT S-cab 5.0
For more 411 send a pm.
Rnlcomp is online now   Reply With Quote
The Following User Says Thank You to Rnlcomp For This Useful Post:
MrSub (09-26-2014)
Old 07-14-2014, 03:04 PM   #50
Senior Member
 
Join Date: Dec 2013
Posts: 1,214
Thanked 162 Times in 130 Posts
Feedback Score: 0 reviews
Default

How much $$
king nothing is offline   Reply With Quote
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -4. The time now is 01:59 PM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.