Go Back   Ford F150 Forum - Community of Ford Truck Fans > Ford F150 Forums > Aftermarket Products, Reviews & Installation > Stereo/Audio
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-09-2014, 05:55 PM   #31
Fleet Technician
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: New Orleans, La.
Posts: 7,115
Mentioned: 40 Post(s)
Thanked 1,156 Times in 936 Posts
Feedback Score: 0 reviews
Default

Well the other connector is not fully populated either so I will order another and use it as a donor. One thing I did notice is that it is only minus 2 pins so that will leave me with 9 extra donor pins that I may possibly use to make more harnesses.

.
__________________
2013 XLT S-cab 5.0
Rnlcomp is online now   Reply With Quote
Old 07-10-2014, 12:15 AM   #32
Junior Member
 
Join Date: May 2014
Posts: 18
Mentioned: 0 Post(s)
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Rnlcomp View Post
Well the other connector is not fully populated either so I will order another and use it as a donor. One thing I did notice is that it is only minus 2 pins so that will leave me with 9 extra donor pins that I may possibly use to make more harnesses.

.
Which other connector?
mgp777 is offline   Reply With Quote
Old 07-10-2014, 05:25 AM   #33
Fleet Technician
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: New Orleans, La.
Posts: 7,115
Mentioned: 40 Post(s)
Thanked 1,156 Times in 936 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by mgp777 View Post
Which other connector?
The female (harness side) connector.

.
__________________
2013 XLT S-cab 5.0
Rnlcomp is online now   Reply With Quote
Old 07-10-2014, 05:44 AM   #34
Junior Member
 
Join Date: May 2014
Posts: 18
Mentioned: 0 Post(s)
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Rnlcomp View Post
The female (harness side) connector.

.
So the 71-5524 comes fully populated but the 70-5524 is missing 2 pins.
Is that correct?
mgp777 is offline   Reply With Quote
Old 07-10-2014, 03:10 PM   #35
Fleet Technician
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: New Orleans, La.
Posts: 7,115
Mentioned: 40 Post(s)
Thanked 1,156 Times in 936 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by mgp777 View Post
So the 71-5524 comes fully populated but the 70-5524 is missing 2 pins.
Is that correct?
For the 70-5524 to be fully populated would require 12 pins. However there are only 2 pins that need to be added for it to work.

.
__________________
2013 XLT S-cab 5.0
Rnlcomp is online now   Reply With Quote
The Following 2 Users Say Thank You to Rnlcomp For This Useful Post:
BStrummin (07-11-2014), mgp777 (07-10-2014)
Old 07-11-2014, 02:06 PM   #36
Junior Member
 
Join Date: Mar 2014
Posts: 29
Mentioned: 0 Post(s)
Thanked 6 Times in 4 Posts
Feedback Score: 0 reviews
Default

Jumping to this thread hoping for a 2014 harness.
So is this correct:
70-5524 - plugs into HU
71-5524 - plugs into truck harness

But they are not showing up fully populated so some adding of pins/wires needs to happen?
__________________
2014 XLT SuperCrew Ecoboost, Bakflip G2, Bedrug, Lots of dirt already. Tows like a dream.
BStrummin is offline   Reply With Quote
Old 07-11-2014, 02:18 PM   #37
Junior Member
 
Join Date: Nov 2013
Posts: 20
Mentioned: 0 Post(s)
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by BStrummin View Post
Jumping to this thread hoping for a 2014 harness.
So is this correct:
70-5524 - plugs into HU
71-5524 - plugs into truck harness

But they are not showing up fully populated so some adding of pins/wires needs to happen?

I believe You have it backwards. I think you need (2013 model)
2 of the 70-5524 to make one populated enough to plug into harness
1 of the 71-5524 which comes fully populated to plug into OEM head unit.

I don't think anyone has successfully done this as of yet. I am still waiting on harnesses to show up in the mail.
bwhf150 is offline   Reply With Quote
Old 07-11-2014, 03:12 PM   #38
Fleet Technician
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: New Orleans, La.
Posts: 7,115
Mentioned: 40 Post(s)
Thanked 1,156 Times in 936 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by bwhf150 View Post
I believe You have it backwards. I think you need (2013 model)
2 of the 70-5524 to make one populated enough to plug into harness
1 of the 71-5524 which comes fully populated to plug into OEM head unit.

I don't think anyone has successfully done this as of yet. I am still waiting on harnesses to show up in the mail.

Ditto.

.
__________________
2013 XLT S-cab 5.0
Rnlcomp is online now   Reply With Quote
Old 07-11-2014, 03:15 PM   #39
Fleet Technician
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: New Orleans, La.
Posts: 7,115
Mentioned: 40 Post(s)
Thanked 1,156 Times in 936 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by BStrummin View Post
Jumping to this thread hoping for a 2014
I could only guess the 14 to be the same, you would have to get a wiring diagram to be certain.

Soon as my connectors arrive I will be making a few prefab harnesses up for others so all they would have to do is wire amp accordingly and plug it in. I will make them look as oem as possible obviously and all connections soldered not crimped.

Once I prove this out on my truck I will then release to the public.

.
__________________
2013 XLT S-cab 5.0
Rnlcomp is online now   Reply With Quote
Old 07-13-2014, 12:12 AM   #40
Member
 
Join Date: Jul 2013
Posts: 57
Mentioned: 0 Post(s)
Thanked 6 Times in 5 Posts
Feedback Score: 0 reviews
Default

I couldn't find what connectors I needed so I just pulled the radio out of my new 2014 and cut the 4 pair of wires and tied in my LC7i and kenwood amp and pioneer sub. Sounds great it wasn't hard at all.
Firedaniel is offline   Reply With Quote
Old 07-13-2014, 12:12 AM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 07:46 PM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.