2013 amp install - No cutting of factory harness - Ford F150 Forum - Community of Ford Truck Fans



2013 amp install - No cutting of factory harness

Reply
 
 
 
Thread Tools Search this Thread
Old 06-20-2014, 02:35 PM   #1
Junior Member
Thread Starter
 
Join Date: Nov 2013
Posts: 23
Thanked 2 Times in 2 Posts
Default 2013 amp install - No cutting of factory harness

Well after doing a lot of research trying to figure out a way of installing an amp without cutting the factory harness I may have found something. Its not exactly economical but its the only solution I have found.

According to Metra Tech line, the 71-5524 harness will plug into the back of the oem radio with 4.2" screen.

They also claim the XSV1-5524-NAV will plug into the factory harness. So all you would need to do it match the wires. They said you would have to remove the black box which is some voltage reducer or something but it should work.

Has anyone tried this route? Looking like its about a $75 option.
bwhf150 is offline   Reply With Quote
The Following User Says Thank You to bwhf150 For This Useful Post:
Rnlcomp (06-20-2014)
Old 06-20-2014, 04:35 PM   #2
Senior Member
5 Year Member
iTrader: (1)
 
Join Date: Jul 2011
Location: Casper, WY.
Posts: 3,013
Thanked 275 Times in 256 Posts
Default

Quote:
Originally Posted by bwhf150 View Post
Well after doing a lot of research trying to figure out a way of installing an amp without cutting the factory harness I may have found something. Its not exactly economical but its the only solution I have found.

According to Metra Tech line, the 71-5524 harness will plug into the back of the oem radio with 4.2" screen.

They also claim the XSV1-5524-NAV will plug into the factory harness. So all you would need to do it match the wires. They said you would have to remove the black box which is some voltage reducer or something but it should work.

Has anyone tried this route? Looking like its about a $75 option.
It would be easier to just tap the existing speaker wires and adding a high to low converter for your sub signals. If you want to replace the factory HU and plug it into the existing factory harness then something from this page will work. The harnesses you have listed are for a Ford Fiesta. .

http://www.carid.com/2013-ford-f-150...-installation/
Wyo11Scab is offline   Reply With Quote
Old 06-20-2014, 04:43 PM   #3
Fleet Technician
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: Big Easy
Posts: 14,386
Thanked 2,661 Times in 2,088 Posts
Default

I found links all over for the harness as low as $15.00 but none of them had a picture of it, need to see the connector face to be sure. The NAV thing appears to be the most expensive at $46.00 and can't see that connector end either. Helluva shot in the dark for $61.00.

I'm going to order the cheaper of the two and if it matches I'll take a shot with the other.

Stay tuned.

.
Rnlcomp is offline   Reply With Quote
The Following User Says Thank You to Rnlcomp For This Useful Post:
bwhf150 (06-20-2014)
Old 06-20-2014, 04:45 PM   #4
Fleet Technician
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: Big Easy
Posts: 14,386
Thanked 2,661 Times in 2,088 Posts
Default

Quote:
Originally Posted by Wyo11Scab View Post
The harnesses you have listed are for a Ford Fiesta. .
Very common for Ford to use same connectors across platforms.

.
Rnlcomp is offline   Reply With Quote
Old 06-20-2014, 04:52 PM   #5
Fleet Technician
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: Big Easy
Posts: 14,386
Thanked 2,661 Times in 2,088 Posts
Default

Incase anyone else want's to take a look, $15.18 free shipping. http://www.hifisoundconnection.com/M...-MET13-71-5524

Mine is on the way, keep your fingers and toes crossed.

.
Rnlcomp is offline   Reply With Quote
Old 06-20-2014, 05:27 PM   #6
Junior Member
Thread Starter
 
Join Date: Nov 2013
Posts: 23
Thanked 2 Times in 2 Posts
Default

Sure hope it works for you. I am just going off of what Metra tech support is telling me. I actually looked a little closer at my truck today. I do not have the Molex door plugs. Mine is just a rubber boot. I may pull factory wire from there back to the amp and run new wire to each speaker.

As far as running a LOC, I have heard too many people getting interference noise with them. That is why I am trying to use speaker level inputs. Yes I know it would be easier to splice in, but several years of technician experience tells me to never cut factory harnesses unless you absolutely have to....
bwhf150 is offline   Reply With Quote
Old 06-20-2014, 05:44 PM   #7
Fleet Technician
 
Rnlcomp's Avatar
 
Join Date: Feb 2013
Location: Big Easy
Posts: 14,386
Thanked 2,661 Times in 2,088 Posts
Default

Already have an amp so might as well give it a shot, $15 won't bother me a bit if it's incompatible.

.
Rnlcomp is offline   Reply With Quote
Old 06-20-2014, 07:50 PM   #8
Senior Member
 
Join Date: Dec 2013
Posts: 1,227
Thanked 164 Times in 132 Posts
Default

Subscribing for results
king nothing is offline   Reply With Quote
Old 06-20-2014, 07:57 PM   #9
Senior Member
5 Year Member
iTrader: (1)
 
Join Date: Jul 2011
Location: Casper, WY.
Posts: 3,013
Thanked 275 Times in 256 Posts
Default

Quote:
Originally Posted by Rnlcomp View Post
I found links all over for the harness as low as $15.00 but none of them had a picture of it, need to see the connector face to be sure. The NAV thing appears to be the most expensive at $46.00 and can't see that connector end either. Helluva shot in the dark for $61.00.

I'm going to order the cheaper of the two and if it matches I'll take a shot with the other.

Stay tuned.

.
Picture of the 5520
http://www.sonicelectronix.com/item_...J-f0_5t5PD_BwE

Link to the Metra catalog

http://www.metraonline.com/files/cat...er_Catalog.pdf

Picture of the NAV

http://metraonline.com/part/XSVI-5520-NAV
Wyo11Scab is offline   Reply With Quote
Old 06-20-2014, 07:58 PM   #10
Senior Member
5 Year Member
iTrader: (1)
 
Join Date: Jul 2011
Location: Casper, WY.
Posts: 3,013
Thanked 275 Times in 256 Posts
Default

Quote:
Originally Posted by Rnlcomp View Post
Very common for Ford to use same connectors across platforms.

.
Yep. Understand that but thanks
Wyo11Scab is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Intro and part questions LostAndFound General F150 Discussion 27 11-06-2016 04:24 PM
Need audio experts! Kalen427 Stereo/Audio 34 01-24-2016 04:54 PM
F-150 Audio System kmpconley 2009 - 2014 Ford F150 19 09-26-2015 12:00 AM
XLT Leather Console Lid? (Console, not Bench Seat) StanF 2009 - 2014 Ford F150 4 09-04-2015 10:40 AM
audio gurus and/or people with opinions liinxcore 2009 - 2014 Ford F150 11 09-02-2015 10:22 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:44 AM.


Copyright 2006 - 2016 F150Forum.com