Go Back   Ford F150 Forum - Community of Ford Truck Fans > Ford F150 Forums > Aftermarket Products, Reviews & Installation > Stereo/Audio
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-08-2012, 08:44 AM   #211
Senior Member
 
atxval's Avatar
 
Join Date: Nov 2011
Location: ATX
Posts: 353
Mentioned: 0 Post(s)
Thanks: 21
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Default

Could be a short with the remote wire or that it came loose and is not connected to its power source. You can follow the remote wire all the way with a voltmeter or just swap out the remote wire if not already.
__________________
2007 Super CrewFX4/Alpine Ina-W900 Touchscreen/Navigation/RearView Camera/Bluetooth and Hands Free Cellular/Kenwood Amp 1000w 500RMS/JBL sub/w enclosure 1000w 500RMS/Polk DB571X4/Alpine KTP-445 Power Pack/Passport Escort 8500 X50 Detector/WeatherTech Digital Floor Liners/Black Ford Emblem/Carbon Fiber Grill/Bak Flip G2/Hitchmate Cargo Bar and Bag
atxval is offline   Reply With Quote
Old 05-08-2012, 08:54 PM   #212
Senior Member
 
Hogan's Avatar
 
Join Date: Aug 2010
Location: Canada
Posts: 476
Mentioned: 0 Post(s)
Thanks: 20
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by atxval View Post
Could be a short with the remote wire or that it came loose and is not connected to its power source. You can follow the remote wire all the way with a voltmeter or just swap out the remote wire if not already.

i ended up checking the resistance of the wire from end to end and it read 0.3 ohms so i know its not broken half way or anything. I also measured directly from the back of the head unit remote turn on and ground and got 0V. I think my head unit is messed up somehow.
__________________
6" Zone Lift, Toyo MT, XD Addict, Zone Nitro Shocks, K&N CAI, Flowmaster American Thunder, Gryphon
Hogan is offline   Reply With Quote
Old 05-30-2012, 10:14 PM   #213
Junior Member
 
Join Date: May 2012
Posts: 2
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

whats up fellas,new member here with a question.I just got a 07 super crew XLT with the line input on the dash and was wondering if the volume is supposed to be lower than am/fm or cd for some reason?I thought it was my mp3 player so tried my friends phone and it was the same.i have to turn the volume damn near to max in order to get an acceptable listening volume.sorry if this has been covered already.
SNYPER is offline   Reply With Quote
Old 06-06-2012, 12:45 AM   #214
Junior Member
 
Join Date: May 2012
Location: Fl
Posts: 6
Mentioned: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

im thinking about buying a AVH-P1400DVD for my 05 i was wondering if you can show me a link or give me some advice on it? and is there a place i can get one cheaper than $250?
[><]T.Tucker[><] is offline   Reply With Quote
Old 06-06-2012, 09:55 AM   #215
Junior Member
 
Join Date: Aug 2011
Posts: 27
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by [><]T.Tucker[><] View Post
im thinking about buying a AVH-P1400DVD for my 05 i was wondering if you can show me a link or give me some advice on it? and is there a place i can get one cheaper than $250?
Buy.com $242
http://www.buy.com/pr/product.aspx?sku=228757063&sellerid=23341361


Or $239 through Amazon affiliate.....
Amazon Amazon
kombos is offline   Reply With Quote
Old 06-07-2012, 06:03 AM   #216
Member
 
Winkzoot's Avatar
 
Join Date: Mar 2011
Location: San Antonio, TX
Posts: 63
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by [><]T.Tucker[><] View Post
im thinking about buying a AVH-P1400DVD for my 05 i was wondering if you can show me a link or give me some advice on it? and is there a place i can get one cheaper than $250?
For advice, go to crutchfield.com I think their web page is an excellent source of advice on audio equipment. My $.02 is that I really like my unit and I am a fan of pioneer.
__________________
05 F150 XLT 2x4 4.6L, Gotts, Pioneer AVH-P3300BT, Gryphon programmer
Winkzoot is offline   Reply With Quote
Old 06-12-2012, 09:16 PM   #217
Junior Member
 
Join Date: Jun 2012
Posts: 4
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Awesome thread, just reading thru the first 10 pages has been extremely insightful, Thanks!
FishSouthFlorida is offline   Reply With Quote
Old 07-24-2012, 12:19 AM   #218
Junior Member
 
ruffryder241's Avatar
 
Join Date: Jul 2012
Posts: 5
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

i have an 07 STX, installed a DDin clarion with touch screen and nav....i have gotten everything to work except the regular radio.....doesnt get any reception, made sure antenna was plugged in tight, ran extra ground wires, but still crappy reception, but if i pull it out the dash and spread out wiring the signal gets better............any clues?
ruffryder241 is offline   Reply With Quote
Old 07-24-2012, 07:22 PM   #219
Senior Member
 
GATORB8's Avatar
 
Join Date: Dec 2009
Location: Arlington Heights, IL
Posts: 4,976
Mentioned: 0 Post(s)
Thanks: 2
Thanked 116 Times in 68 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by ruffryder241 View Post
i have an 07 STX, installed a DDin clarion with touch screen and nav....i have gotten everything to work except the regular radio.....doesnt get any reception, made sure antenna was plugged in tight, ran extra ground wires, but still crappy reception, but if i pull it out the dash and spread out wiring the signal gets better............any clues?
IIRC, in 2007 Ford swapped to a Chrysler style antenna plug. This should do ya':
http://www.metraonline.com/part/40-CR10
__________________
GATORB8 - 2006 Smokestone Scab Lariat 4x4 5.4 - Viper Smartstart|AVS Ventvisors|Tint|Drop In Bedliner|PIAA Back-up Lamps|CIPA Tow Mirrors|ranchitout shifter cover|Wood Steering Wheel and Dash Kit|WeatherTech Floor Liners|Pioneer Premier TS-D720C|Peerless 10" XXLS|Qlogic Qcustom|Kenwood eXcelon KAC-X4R|Knukonceptz.com wiring|Escort QI45|MBRP Catback|Superchips Flashpaq|K&N Drop In|Optima Red Top|Tekonsha Brake Controller|2.5" AS Level/3" Rear Blocks|275/70R18 BF Goodrich All Terrain
GATORB8 is offline   Reply With Quote
Old 07-25-2012, 09:21 AM   #220
Junior Member
 
ruffryder241's Avatar
 
Join Date: Jul 2012
Posts: 5
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

yup i have that adaptor connected and still having the same issues, there were 2 big harnessess that came out of the back of the stock radio but only one for stock radio, but it has stock radio with no amp or anything
ruffryder241 is offline   Reply With Quote
Old 07-25-2012, 09:21 AM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: JL Audio Stealthbox, 2004-08 $350 Nicky Pass General F150 Items 11 06-11-2010 04:28 PM
JL Audio 2-10w3v3's in 2008 F-150 Supercrew LSU MykuL Stereo/Audio 5 04-28-2009 09:16 PM
2004 - 2008 Gotts Mod dplummer87 2004 - 2008 Ford F150 2 04-05-2009 09:29 PM
2008 FX2 SCREW Premium Audio with Sub dlewis_nepean 2004 - 2008 Ford F150 1 03-27-2009 12:44 PM
2008 No Aux Audio problem! jpg123 2004 - 2008 Ford F150 2 12-03-2008 12:11 AM

Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 10:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.