Go Back   Ford F150 Forum - Community of Ford Truck Fans > Ford F150 Forums > Introductions
Sign in using an external account
Register Forgot Password?

russianbear is in the house

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 04-18-2015, 07:20 PM   #1
Junior Member
 
Join Date: Apr 2015
Posts: 4
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default russianbear is in the house

Just bought a 2000 F-150. Having issues. When I bought it and drove it home, it ran great. Next time I took it out, when I stepped on the gas, it would stumble. Parked it and it wouldn't start. Came back an hour or so later and it fired right up, but still stumbled on accel. Code came back "crank sensor". Replaced. No change. Now it starts when it wants to, and still throws crank sensor code.
In reading forums, wondering about "chipped key". This is new to me. (My lincoln doesn't have one, I dont think).
Any ideas Ladies and Gents?
russianbear74 is offline   Reply With Quote
Old 04-18-2015, 07:20 PM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source

All times are GMT -4. The time now is 09:25 PM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.