Go Back   Ford F150 Forum - Community of Ford Truck Fans > Ford F150 Forums > Introductions
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 03-11-2011, 12:11 PM   #1
Administrator
5 Year Member
 
Lenn's Avatar
 
Join Date: Oct 2008
Location: Summerville, SC
Posts: 11,810
Mentioned: 38 Post(s)
Thanks: 5
Thanked 435 Times in 118 Posts
Feedback Score: 0 reviews
Default How To Get Photos into a Post

In order to have pictures show up in your post we will do things in two steps:

1. Upload Photos to the Album
2. After the picture is in the Album, we will copy it's url and then paste this in your post, so it will show up for everyone to see.



Place a picture in your album:

1. When you are logged in, go to your UserCP

Click the image to open in full size.



2. Then on the left hand side click on Pictures & Albums

Click the image to open in full size.



3. Then click Add Album.

Click the image to open in full size.



4. Then give your Album a Name and Description and then click Submit.

Click the image to open in full size.



5. On the next page click Choose Files and select the files from your computer's hard drive. Once you have selected the files you will click Upload Pictures:

Click the image to open in full size.


Make sure they are below the file limit which is 200Kb.
If they are not, you will receive a security token error. You can resize your pics with any photo editor. I also use this site: www.resize.it

6. Once the pictures are uploaded you can click the Save Changes.

At this point your pictures are in your album!!



Add Picture to Your Post:
Now, to add a picture to your post, follow these instructions

1. In the photo album click on the picture, so the selected photo is the only one shown on your screen.

2. Then copy the "picture url" which is shown below the actual picture (to copy I highlight the text, right click and select copy).

Click the image to open in full size.


3. Now go to the post your are making.


4. Click on the little icon that has a mountain and yellow background. Then paste the picutre url in the screen that pops up (I like to use Ctrl+V to paste the url) and click ok.

Click the image to open in full size.

You should see a url with the [IMG] tag around it:

Click the image to open in full size.

5. Now you can hit Submit Thread (or Post) and your image will show up in your post!!


Give this a shot and let me know if you have any problems.

Last edited by Jon; 05-24-2011 at 09:10 AM.
Lenn is offline   Reply With Quote
The Following 5 Users Say Thank You to Lenn For This Useful Post:
drumjoe8 (09-03-2014), FX4Ron (02-06-2014), nihilus (01-24-2014), Rux5.4 (10-19-2014), Windstar (02-03-2013)
Old 01-17-2012, 11:10 PM   #2
Andrew
5 Year Member
 
red1994ford's Avatar
 
Join Date: May 2009
Posts: 6,349
Mentioned: 0 Post(s)
Thanks: 15
Thanked 8 Times in 7 Posts
Feedback Score: 0 reviews
Default

Nobody had posted in this thread... felt kinda empty...
__________________

Quote:
Originally Posted by sgtpatiolantern View Post
Do you ever sneak up on them and whip your caulk out?
red1994ford is offline   Reply With Quote
Old 03-12-2012, 02:25 PM   #3
Junior Member
 
Join Date: Mar 2012
Posts: 5
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Thanks alot for the information given.
Johnssons is offline   Reply With Quote
Old 03-28-2012, 09:08 PM   #4
Junior Member
 
FX4-71's Avatar
 
Join Date: Feb 2012
Location: Central O H I O
Posts: 13
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default Need a hand.....with photo

After I copy my pic url and go to my post and hit the mountain icon and click ok, I get a red x in a little box, it does not post in the thread.....and no pic appears in my post. Please advise.
__________________
04 FX4, 5.4, 2.5" SkyJacker Level, BFG AT's 315/70R17, SVT Raptor Wheels, BFG AT's 285/60R18 & Stock Wheels, K&N Cold Air, Weather Tech Mats, Leer Cap, Ziebart Undercoated. More mods to come $$$$$
FX4-71 is offline   Reply With Quote
Old 04-06-2012, 02:02 PM   #5
Junior Member
 
Join Date: Mar 2012
Location: Fort St. John, BC, Canada
Posts: 17
Mentioned: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by FX4-71 View Post
After I copy my pic url and go to my post and hit the mountain icon and click ok, I get a red x in a little box, it does not post in the thread.....and no pic appears in my post. Please advise.
Same thing was happening to me. I just followed that link: www.resize.it to resize it, and bingo, it worked. Hope that works for yeh.
bkbroila is offline   Reply With Quote
Old 04-11-2012, 11:20 AM   #6
RAG-Z
 
95FX4's Avatar
 
Join Date: Apr 2012
Location: ELKHART, IN.
Posts: 7
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Click the image to open in full size.
95FX4 is offline   Reply With Quote
Old 04-11-2012, 11:20 AM   #7
RAG-Z
 
95FX4's Avatar
 
Join Date: Apr 2012
Location: ELKHART, IN.
Posts: 7
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Can anyone see my picture?
95FX4 is offline   Reply With Quote
Old 05-10-2012, 01:17 PM   #8
Junior Member
 
craigmack88's Avatar
 
Join Date: Dec 2011
Location: SoCal
Posts: 12
Mentioned: 0 Post(s)
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

No...
craigmack88 is offline   Reply With Quote
Old 05-10-2012, 01:36 PM   #9
Junior Member
 
craigmack88's Avatar
 
Join Date: Dec 2011
Location: SoCal
Posts: 12
Mentioned: 0 Post(s)
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default


Last edited by craigmack88; 05-10-2012 at 01:41 PM.
craigmack88 is offline   Reply With Quote
The Following User Says Thank You to craigmack88 For This Useful Post:
FordEver (09-20-2012)
Old 07-17-2012, 06:50 PM   #10
2012 blue stx 4x4 5.0
 
colt89's Avatar
 
Join Date: Jul 2012
Location: Southern Illinois
Posts: 97
Mentioned: 0 Post(s)
Thanks: 5
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Default

I cannot figure out how to get a profile pic to show up on the left side under my name when i leave a response to a thread, does anyone know how to do that?
colt89 is offline   Reply With Quote
Old 07-17-2012, 06:50 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Post them up photos of your past trucks 02flaresidesport Off-Topic 65 03-04-2013 06:00 PM
Not meant to post photos WVScrew General F150 Discussion 16 04-13-2010 02:39 PM
Photos? Ford Guy 1997 - 2003 Ford F150 1 09-22-2009 02:03 PM
not very computer savvy can someone tell me how to post photos of my truck on here? Worf General F150 Discussion 4 09-12-2009 05:28 PM
Photos Poncho816 2004 - 2008 Ford F150 7 08-14-2008 07:54 PM

Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 09:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.