Site slow or is it just me? - Ford F150 Forum - Community of Ford Truck Fans

Go Back   Ford F150 Forum - Community of Ford Truck Fans > Community > Suggestions, Comments & Questions about the Forum
Log In 


Site slow or is it just me?

Reply
 
 
 
 
Thread Tools Search this Thread
Old 09-18-2012, 04:50 PM   #1
Senior Member
 
stagalv's Avatar
 
Join Date: Jul 2011
Location: Galveston - Texas
Posts: 529
Thanked 12 Times in 10 Posts
Feedback Score: 0 reviews
Default Site slow or is it just me?

I frequent the site almost daily and it seems that over the past month or so it has slowed down for me. Now maybe it's my computer but example when I decide to click to page 2 from page 1 it takes it a while to load up where as before it was almost instant.
__________________
2011 F-150 XLT 4x4 Ecoboost
stagalv is online now   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE


-->
Old 09-18-2012, 04:59 PM   #2
Moderator
5 Year Member
 
kozal01's Avatar
 
Join Date: Jul 2009
Location: Michigan
Posts: 7,332
Thanked 239 Times in 121 Posts
Feedback Score: 2 reviews
Default

Ive been having issues the last hour or so.
__________________

2005 F-150 Crewcab Lariat 4X4: Salvage recovery, (see garage) Edge Evo tuner, Weather Tech floor liners, Leer XL topper
Click-->How To: Spark plug change-2005-2008 5.4 3V V8
Click-->Fuel Pump Driver Module- Check yours!!
kozal01 is offline   Reply With Quote
Old 09-18-2012, 06:43 PM   #3
Senior Member
 
BigRedXlt's Avatar
 
Join Date: Oct 2009
Location: PA
Posts: 896
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

it has been extremely slow for me the past week. Not sure why.
__________________
BigRedXLT

Wish I had a Raptor...
BigRedXlt is offline   Reply With Quote
Old 10-18-2012, 06:15 AM   #4
Okie Coupe
5 Year Member
 
shortride's Avatar
 
Join Date: Aug 2007
Location: S.E. Oklahoma
Posts: 3,851
Thanks: 0
Thanked 106 Times in 84 Posts
Feedback Score: 0 reviews
Default

I've been having an issue of the pages not loading completely or not at all. The forward and back button is intermittent. It's only this site.
__________________
FORD COUNTRY http://www.f150forum.com/g/user/1966

21 years retired US Army 173rd Airborne Brig. 11B40, Master Parachutist
shortride is offline   Reply With Quote
Old 10-18-2012, 11:35 AM   #5
Senior Member
 
Italianbuca's Avatar
 
Join Date: Oct 2011
Location: Boston, MA
Posts: 136
Thanked 20 Times in 13 Posts
Feedback Score: 0 reviews
Default

this past week the site has been slow and I have had pages not loading several times.
__________________
2009 F150 Lariat Screw 5-1/2' 5.4L 3.73 axle 4x4 White Sand Tri Metallic
Mods: 2" level Kit, K&N Intake, Custom Magnaflow Exhaust w/ side exit, 285/65r18 Nitto Trail Grapplers, White Knight Aux Light Kit, Line X Bed Liner, Weathertech Floor Mats, Toolbox, Truxedo Lo Pro QT Bed Cover, LED Bed Lighting & Toolbox Lighting, LED Cargo Lights & Int. Lights & Reverse Lights, 35% Tint all around, LOTS OF PLASTI DIP
Italianbuca is offline   Reply With Quote
Old 10-18-2012, 03:03 PM   #6
Okie Coupe
5 Year Member
 
shortride's Avatar
 
Join Date: Aug 2007
Location: S.E. Oklahoma
Posts: 3,851
Thanks: 0
Thanked 106 Times in 84 Posts
Feedback Score: 0 reviews
Default

I sometime have to refresh the page 5 or 6 times before it will load.
__________________
FORD COUNTRY http://www.f150forum.com/g/user/1966

21 years retired US Army 173rd Airborne Brig. 11B40, Master Parachutist
shortride is offline   Reply With Quote
Old 10-18-2012, 03:06 PM   #7
Senior Member
 
13Raptor's Avatar
 
Join Date: Jul 2012
Posts: 321
Thanked 23 Times in 20 Posts
Feedback Score: 0 reviews
Default

Same here
__________________
2012 F250 Lariat SCrew - Gem Green - 4x4 - 6.2L

2015 Ecoboost - Comp Orange - 6spd manual

2008 GT
Prem - Vista Blue - 6spd manual
13Raptor is offline   Reply With Quote
Old 10-18-2012, 04:39 PM   #8
Junior Member
 
Join Date: Oct 2012
Location: SC
Posts: 11
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

speed has been ok.

i've noticed pages will not completely load, especially using IE 9, not so bad using Chrome.

also noticed that pages automatically refresh and images that displayed in initial load are not displayed.
mecrens is offline   Reply With Quote
Old 10-18-2012, 05:52 PM   #9
Moderator
5 Year Member
 
kozal01's Avatar
 
Join Date: Jul 2009
Location: Michigan
Posts: 7,332
Thanked 239 Times in 121 Posts
Feedback Score: 2 reviews
Default

Internet explorer seems to be the common denominator in most complaints of slow/ glitchy site loading. I suggest to everyone using IE to download a different browser. Chrome and Firefox seem to be the best. I use chrome myself, works great.
__________________

2005 F-150 Crewcab Lariat 4X4: Salvage recovery, (see garage) Edge Evo tuner, Weather Tech floor liners, Leer XL topper
Click-->How To: Spark plug change-2005-2008 5.4 3V V8
Click-->Fuel Pump Driver Module- Check yours!!
kozal01 is offline   Reply With Quote
Old 10-19-2012, 08:58 AM   #10
Okie Coupe
5 Year Member
 
shortride's Avatar
 
Join Date: Aug 2007
Location: S.E. Oklahoma
Posts: 3,851
Thanks: 0
Thanked 106 Times in 84 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by kozal01 View Post
Internet explorer seems to be the common denominator in most complaints of slow/ glitchy site loading. I suggest to everyone using IE to download a different browser. Chrome and Firefox seem to be the best. I use chrome myself, works great.
Internet Explorer is not the only common denominator. The only 2 websites I have issues with have vBulletin Version 3.8.7 software. The other websites I visit that are using vBulletin software with a different verson do not have the same issues.

It seems as though software should be programed to be compatible with a common browser instead of having to change browsers.
__________________
FORD COUNTRY http://www.f150forum.com/g/user/1966

21 years retired US Army 173rd Airborne Brig. 11B40, Master Parachutist

Last edited by shortride; 10-19-2012 at 09:01 AM.
shortride is offline   Reply With Quote
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -4. The time now is 08:25 PM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.