Go Back   Ford F150 Forum - Community of Ford Truck Fans > Community > Suggestions, Comments & Questions
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 06-27-2014, 06:02 PM   #1
Member
 
Join Date: Jun 2014
Location: Northern Virginia
Posts: 45
Mentioned: 0 Post(s)
Thanks: 3
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Default Sent Private Messages ?

Any reason this forum doesn't track/let you see sent private messages? Never been a vBulletin forum where this isn't the default behavior, so forgive me if this is a setting somewhere. I don't see an option for it in the user CP under Private Messages unless I am missing it. My "Sent Items" continuously shows 0 messages and I cannot see anything I have sent .. and I know they have sent successfully as I have received replies.

thanks
crypto is offline   Reply With Quote
Old 06-27-2014, 06:31 PM   #2
Assistant Administrator
5 Year Member
 
ymeski56's Avatar
 
Join Date: Jul 2008
Location: Long Beach Calimexifornia
Posts: 31,023
Mentioned: 12 Post(s)
Thanks: 51
Thanked 587 Times in 345 Posts
Feedback Score: 0 reviews
Default

I just reviewed your preference settings you have set up on your profile page.

For option "Save a copy of sent messages in my Sent Items folder by default". You did not select that option.

To change that, go to your user CP.

Under "Settings & Options" click on "Edit Options"

Scroll down to " Save a copy of sent messages in my Sent Items folder by default" & check to highlite the box.

Then continue scrolling down & click the "Save Changes" box.
__________________
"Saving the World....One Ford Truck at a Time."
ymeski56 is online now   Reply With Quote
The Following User Says Thank You to ymeski56 For This Useful Post:
crypto (06-27-2014)
Old 06-27-2014, 09:37 PM   #3
Member
 
Join Date: Jun 2014
Location: Northern Virginia
Posts: 45
Mentioned: 0 Post(s)
Thanks: 3
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Default

Ah ok thank you. I don't know if it's unchecked by default at sign up or I failed at not unchecking it. I figured that would be under the PM settings but found it with your help. thanks .. all set now.
crypto is offline   Reply With Quote
Old 06-27-2014, 09:37 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 10:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.