not seeing all of my posts - Ford F150 Forum - Community of Ford Truck Fans



not seeing all of my posts

Reply
 
 
 
Thread Tools Search this Thread
Old 09-09-2012, 02:16 PM   #1
wait. what?
Thread Starter
 
DavidKR's Avatar
 
Join Date: Apr 2012
Location: Denver, CO
Posts: 2,342
Thanked 215 Times in 172 Posts
Default not seeing all of my posts

so, I go back and find my old posts by clicking my username at the top right --> statistics --> see all posts by DavidKR. just recently my posts have stopped showing up there, now only some of them do but I can't find any pattern as to why some do and some don't. any fix for this, or am I just out of luck?
DavidKR is offline   Reply With Quote
Old 09-11-2012, 05:50 AM   #2
Meaner than Ymeski
5 Year Member
 
bobkyle2's Avatar
 
Join Date: Oct 2009
Posts: 23,039
Thanked 781 Times in 456 Posts
Default

Moved to correct section.
bobkyle2 is offline   Reply With Quote
Old 09-25-2012, 01:28 AM   #3
wait. what?
Thread Starter
 
DavidKR's Avatar
 
Join Date: Apr 2012
Location: Denver, CO
Posts: 2,342
Thanked 215 Times in 172 Posts
Default

bumping this. its still doing it. I'd really like to be able to see all of my posts.
DavidKR is offline   Reply With Quote
Old 09-25-2012, 09:07 AM   #4
Administrator
5 Year Member
 
Lenn's Avatar
 
Join Date: Oct 2008
Location: Ona, WV.
Posts: 12,475
Thanked 704 Times in 150 Posts
Default

Give me an example of the threads you know you've posted in that are not showing up anymore.
Lenn is offline   Reply With Quote
Old 09-27-2012, 02:09 AM   #5
wait. what?
Thread Starter
 
DavidKR's Avatar
 
Join Date: Apr 2012
Location: Denver, CO
Posts: 2,342
Thanked 215 Times in 172 Posts
Default

http://www.f150forum.com/f38/just-ch...1/#post2052534

heres one. my first post in the thread shows up but not my other like 4 or 5.
DavidKR is offline   Reply With Quote
Old 09-28-2012, 01:10 AM   #6
Senior Member
5 Year Member
 
BobLobLaw's Avatar
 
Join Date: Jul 2011
Posts: 21,878
Thanked 210 Times in 165 Posts
Default

Mine is doing this as well. It's very rare that A post shows up. My first post sometimes shows, but every post after that never does.
BobLobLaw is online now   Reply With Quote
Old 09-28-2012, 01:30 AM   #7
Bacon Grower
5 Year Member
 
Hunttman01's Avatar
 
Join Date: Jul 2011
Location: Iowa
Posts: 28,158
Thanked 169 Times in 140 Posts
Default

The android app doesn't automatically subscribe to threads I post in anymore
Hunttman01 is offline   Reply With Quote
Old 10-03-2012, 11:02 PM   #8
wait. what?
Thread Starter
 
DavidKR's Avatar
 
Join Date: Apr 2012
Location: Denver, CO
Posts: 2,342
Thanked 215 Times in 172 Posts
Default

bump. any ideas? this is really annoying.
DavidKR is offline   Reply With Quote
Old 10-04-2012, 04:38 PM   #9
Senior Member
 
Join Date: Sep 2010
Posts: 919
Thanked 10 Times in 8 Posts
Default

The Kyle babe post lol.
steelhauler is offline   Reply With Quote
Old 10-04-2012, 06:47 PM   #10
Senior Member
 
11rangerZ520's Avatar
 
Join Date: Sep 2011
Location: NC
Posts: 3,187
Thanked 102 Times in 85 Posts
Default

Quote:
Originally Posted by steelhauler
The Kyle babe post lol.
Did they delete that thread?
11rangerZ520 is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:55 AM.


Copyright 2006 - 2016 F150Forum.com