Iphone Parse error. - Ford F150 Forum - Community of Ford Truck Fans

Go Back   Ford F150 Forum - Community of Ford Truck Fans > Community > Suggestions, Comments & Questions about the Forum
Log In 


Iphone Parse error.

Reply
 
 
 
 
Thread Tools Search this Thread
Old 02-12-2012, 04:29 PM   #1
Senior Member
 
phoneguy's Avatar
 
Join Date: Jan 2012
Location: Ridley PA.
Posts: 349
Thanked 9 Times in 6 Posts
Feedback Score: 0 reviews
Default Iphone Parse error.

Is anyone else unable to search the forum on the iPhone? Every time I try to search it tells me Parse error.
phoneguy is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE


-->
Old 02-12-2012, 05:01 PM   #2
Mountain Dew Guy
 
Ben the Isäntä's Avatar
 
Join Date: May 2010
Location: America
Posts: 7,044
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
Default

I get that a lot.. They say they are working on it, but they have said that for weeks, I get so many errors that it's getting ridiculous
__________________
1996 F250 Powerstroke. 4" lift, 315/75/16 tires, straight piped, Dana 60 straight axle swap, 6637 air filter, 4x4.
Ben the Isäntä is offline   Reply With Quote
Old 02-12-2012, 08:36 PM   #3
2002 F-150 4.2L
 
OTG02's Avatar
 
Join Date: Aug 2011
Location: Akron Ohio
Posts: 1,981
Thanked 31 Times in 31 Posts
Feedback Score: 0 reviews
Default

I just started to get that error two days ago an havet been able to search. I have the iphone 4. Was working fine before now. Hope the fix it soon.
OTG02 is offline   Reply With Quote
Old 02-12-2012, 08:42 PM   #4
Senior Member
 
JCooper's Avatar
 
Join Date: Nov 2011
Posts: 715
Thanked 39 Times in 27 Posts
Feedback Score: 0 reviews
Default

Been happening to me for a few weeks. Very annoying. Keep your eye on your updates in the App Store. Hopefully they will come out with one soon to fix the bug.
JCooper is offline   Reply With Quote
Old 02-12-2012, 08:46 PM   #5
Senior Member
 
CountryF-150's Avatar
 
Join Date: Sep 2011
Location: Maryland
Posts: 25,049
Thanked 36 Times in 29 Posts
Feedback Score: 0 reviews
Default

Same problem here.
CountryF-150 is offline   Reply With Quote
Old 02-13-2012, 07:00 AM   #6
Mountain Dew Guy
 
Ben the Isäntä's Avatar
 
Join Date: May 2010
Location: America
Posts: 7,044
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
Default

I get this all the time randomly, it'll show up without even trying to load a new page or send a post. It's frustrating
Attached Thumbnails
Iphone Parse error.-image-3844946081.jpg  
__________________
1996 F250 Powerstroke. 4" lift, 315/75/16 tires, straight piped, Dana 60 straight axle swap, 6637 air filter, 4x4.
Ben the Isäntä is offline   Reply With Quote
Old 02-14-2012, 08:58 PM   #7
Senior Member
 
Benhicks24's Avatar
 
Join Date: Feb 2011
Location: Gainesville, FL
Posts: 1,155
Thanked 36 Times in 35 Posts
Feedback Score: 0 reviews
Default

I've gotten that one ^^ numerous times.
Benhicks24 is offline   Reply With Quote
Old 02-21-2012, 05:02 PM   #8
Senior Member
 
JCooper's Avatar
 
Join Date: Nov 2011
Posts: 715
Thanked 39 Times in 27 Posts
Feedback Score: 0 reviews
Default

New update now available in the app store!
JCooper is offline   Reply With Quote
Old 02-21-2012, 05:04 PM   #9
Senior Member
 
phoneguy's Avatar
 
Join Date: Jan 2012
Location: Ridley PA.
Posts: 349
Thanked 9 Times in 6 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by JCooper
New update now available in the app store!
I downloaded the new update and I still can't search!
phoneguy is offline   Reply With Quote
Old 02-21-2012, 05:05 PM   #10
OMG!!! ZOMBIES!!!
 
Tejasandre's Avatar
 
Join Date: May 2011
Location: San Antonio, Texas
Posts: 22,416
Thanked 45 Times in 44 Posts
Feedback Score: 0 reviews
Default

don't do it. updated version is worse.
Tejasandre is offline   Reply With Quote
Old 02-21-2012, 05:05 PM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -4. The time now is 07:56 AM.


Copyright © 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.