Go Back   Ford F150 Forum - Community of Ford Truck Fans > Community > Suggestions, Comments & Questions about the Forum
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 09-21-2012, 01:30 PM   #1
Administrator
5 Year Member
 
Lenn's Avatar
 
Join Date: Oct 2008
Location: Summerville, SC
Posts: 11,826
Mentioned: 40 Post(s)
Thanked 444 Times in 119 Posts
Feedback Score: 0 reviews
Default iOS 6 problems?

It's been brought to my attention that some members are having functionality problems with the mobile app after their apple products did the iOS 6 update yesterday.

If this is you, please let me know your carrier.
Lenn is offline   Reply With Quote
Old 09-22-2012, 02:01 PM   #2
Senior Member
 
Especial86's Avatar
 
Join Date: Dec 2011
Posts: 3,096
Mentioned: 3 Post(s)
Thanked 266 Times in 228 Posts
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by Lenn
It's been brought to my attention that some members are having functionality problems with the mobile app after their apple products did the iOS 6 update yesterday.

If this is you, please let me know your carrier.
AT&T. I can't reply without doing a quote... The send button will not work unless I'm quoting someone else text.
Attached Thumbnails
iOS 6 problems?-image-3845260855.jpg  
Especial86 is offline   Reply With Quote
Old 09-22-2012, 09:54 PM   #3
Senior Member
 
AllF150's Avatar
 
Join Date: Jun 2010
Location: Central Alabama
Posts: 417
Mentioned: 0 Post(s)
Thanked 11 Times in 10 Posts
Feedback Score: 0 reviews
Default

iPad 2 no issues with ios6 on the site using AT&T.
AllF150 is offline   Reply With Quote
Old 09-22-2012, 10:24 PM   #4
Moderator
5 Year Member
 
kozal01's Avatar
 
Join Date: Jul 2009
Location: Michigan
Posts: 7,333
Mentioned: 10 Post(s)
Thanked 234 Times in 120 Posts
Feedback Score: 2 reviews
Default

Quote:
Originally Posted by Especial86 View Post
AT&T. I can't reply without doing a quote... The send button will not work unless I'm quoting someone else text.
Same issue with my iPhone 4S on Verizon. All you need to do though is hit the enter button and the "send" button can be used. Its not just this forum, its every forum Im on using the Forum Runner app.
__________________

2005 F-150 Crewcab Lariat 4X4: Salvage recovery, (see garage) Edge Evo tuner, Weather Tech floor liners, Leer XL topper
Click-->How To: Spark plug change-2005-2008 5.4 3V V8
Click-->Fuel Pump Driver Module- Check yours!!
kozal01 is offline   Reply With Quote
The Following User Says Thank You to kozal01 For This Useful Post:
LaBalaDePlata (09-25-2012)
Old 09-23-2012, 01:04 PM   #5
Senior Member
 
Especial86's Avatar
 
Join Date: Dec 2011
Posts: 3,096
Mentioned: 3 Post(s)
Thanked 266 Times in 228 Posts
Feedback Score: 1 reviews
Default

Quote:
Originally Posted by kozal01

Same issue with my iPhone 4S on Verizon. All you need to do though is hit the enter button and the "send" button can be used. Its not just this forum, its every forum Im on using the Forum Runner app.
Hey your right! Hitting return works. Thanks for the tip!
Especial86 is offline   Reply With Quote
Old 09-23-2012, 01:47 PM   #6
Moderator
5 Year Member
 
kozal01's Avatar
 
Join Date: Jul 2009
Location: Michigan
Posts: 7,333
Mentioned: 10 Post(s)
Thanked 234 Times in 120 Posts
Feedback Score: 2 reviews
Default

Quote:
Originally Posted by Especial86

Hey your right! Hitting return works. Thanks for the tip!
No problem. The first time I tried to post I was like WTF? Lol


Things like this aren't unusual after a new OS comes out, apps will be updated to accommodate the iOS soon I imagine. A couple other apps I've noticed have small glitches too.
__________________

2005 F-150 Crewcab Lariat 4X4: Salvage recovery, (see garage) Edge Evo tuner, Weather Tech floor liners, Leer XL topper
Click-->How To: Spark plug change-2005-2008 5.4 3V V8
Click-->Fuel Pump Driver Module- Check yours!!
kozal01 is offline   Reply With Quote
Old 09-23-2012, 02:25 PM   #7
Senior Member
 
Belushi's Avatar
 
Join Date: Aug 2011
Location: Tecumseh, Oklahoma
Posts: 1,294
Mentioned: 1 Post(s)
Thanked 72 Times in 58 Posts
Feedback Score: 0 reviews
Default

What about sent messages? Does not show up anymore. iPhone 5 AT&T.
Belushi is offline   Reply With Quote
Old 09-25-2012, 01:59 AM   #8
SilverBullet
 
LaBalaDePlata's Avatar
 
Join Date: Oct 2011
Location: Odessa, Texas, 432
Posts: 7,467
Mentioned: 28 Post(s)
Thanked 99 Times in 90 Posts
Feedback Score: 3 reviews
Default

Quote:
Originally Posted by kozal01

Same issue with my iPhone 4S on Verizon. All you need to do though is hit the enter button and the "send" button can be used. Its not just this forum, its every forum Im on using the Forum Runner app.
thanks too bro, i was freaking out!! (ipad3 vzw) on my phone it works fine (droid) but on the pad i was like ??!!!!
__________________
MY BUILD THREAD!!:
http://www.f150forum.com/f78/thesilv...thread-221547/
LaBalaDePlata is offline   Reply With Quote
Old 10-06-2012, 08:42 PM   #9
Junior Member
 
Join Date: Aug 2012
Posts: 9
Mentioned: 0 Post(s)
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Wow
Rickxt23 is offline   Reply With Quote
Old 10-06-2012, 11:37 PM   #10
Moderator
5 Year Member
 
kozal01's Avatar
 
Join Date: Jul 2009
Location: Michigan
Posts: 7,333
Mentioned: 10 Post(s)
Thanked 234 Times in 120 Posts
Feedback Score: 2 reviews
Default

Quote:
Originally Posted by Rickxt23
Wow
Do you have something to add or no?
__________________

2005 F-150 Crewcab Lariat 4X4: Salvage recovery, (see garage) Edge Evo tuner, Weather Tech floor liners, Leer XL topper
Click-->How To: Spark plug change-2005-2008 5.4 3V V8
Click-->Fuel Pump Driver Module- Check yours!!
kozal01 is offline   Reply With Quote
Old 10-06-2012, 11:37 PM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 02:10 PM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.