Go Back   Ford F150 Forum - Community of Ford Truck Fans > Community > Suggestions, Comments & Questions about the Forum
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 07-06-2014, 11:34 PM   #1
FX4
 
dykzeulb's Avatar
 
Join Date: Apr 2010
Location: Lees Summit, Missouri
Posts: 947
Mentioned: 0 Post(s)
Thanks: 10
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to dykzeulb
Default App closing?

Am having issues with the app force closing when trying to post in the classifieds a wtb thread, I'll hit submit and the app closes. I have I installed and uninstalled numerous times...help?!
dykzeulb is offline   Reply With Quote
Old 07-07-2014, 02:39 AM   #2
Assistant Administrator
5 Year Member
 
ymeski56's Avatar
 
Join Date: Jul 2008
Location: Long Beach Calimexifornia
Posts: 31,204
Mentioned: 13 Post(s)
Thanks: 54
Thanked 618 Times in 364 Posts
Feedback Score: 0 reviews
Default

PM Administrator, as reviewing your profile, I see nothing that would not allow you to do so: http://www.f150forum.com/private.php?do=newpm&u=10138
Give it a couple days for him to reply. After that, contact me. It's a pain in the ***, but I will do a work around for you.
__________________
"Saving the World....One Ford Truck at a Time."

Last edited by ymeski56; 07-07-2014 at 02:46 AM.
ymeski56 is online now   Reply With Quote
Old 07-07-2014, 06:31 AM   #3
FX4
 
dykzeulb's Avatar
 
Join Date: Apr 2010
Location: Lees Summit, Missouri
Posts: 947
Mentioned: 0 Post(s)
Thanks: 10
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to dykzeulb
Default

Just sent him a message
dykzeulb is offline   Reply With Quote
Old 07-07-2014, 12:55 PM   #4
Senior Member
 
BoostEd6's Avatar
 
Join Date: Oct 2012
Location: Illinois
Posts: 402
Mentioned: 0 Post(s)
Thanks: 47
Thanked 47 Times in 38 Posts
Feedback Score: 0 reviews
Default

Same problem here. Usually uninstalling and reinstalling the app helps. I also get the duplicate post message. Been a problem for a while now.
BoostEd6 is offline   Reply With Quote
Old 07-09-2014, 01:16 PM   #5
FX4
 
dykzeulb's Avatar
 
Join Date: Apr 2010
Location: Lees Summit, Missouri
Posts: 947
Mentioned: 0 Post(s)
Thanks: 10
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to dykzeulb
Default

The issue is beyond frustrating to say the least, it makes it worthless to even have an app, as I cant post.
dykzeulb is offline   Reply With Quote
Old 07-09-2014, 10:18 PM   #6
Administrator
5 Year Member
 
Lenn's Avatar
 
Join Date: Oct 2008
Location: Summerville, SC
Posts: 11,808
Mentioned: 38 Post(s)
Thanks: 5
Thanked 433 Times in 117 Posts
Feedback Score: 0 reviews
Default

I understand concerns and frustrations. I also have issues from time to time with double PM's being sent. Bare with is. We are working on a new app entirely and are not focusing too much on this current one.

Once the new app is live, hopefully these issues go away.
Lenn is online now   Reply With Quote
Old 07-09-2014, 10:20 PM   #7
Senior Member
 
BoostEd6's Avatar
 
Join Date: Oct 2012
Location: Illinois
Posts: 402
Mentioned: 0 Post(s)
Thanks: 47
Thanked 47 Times in 38 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by Lenn View Post
I understand concerns and frustrations. I also have issues from time to time with double PM's being sent. Bare with is. We are working on a new app entirely and are not focusing too much on this current one. Once the new app is live, hopefully these issues go away.
Awesome, thanks for the update Lenn.
BoostEd6 is offline   Reply With Quote
Old 07-09-2014, 10:20 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 02:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.