4wd wont engage, 2000 f150 - Ford F150 Forum - Community of Ford Truck Fans



4wd wont engage, 2000 f150

Reply
 
 
 
Thread Tools Search this Thread
Old 01-29-2012, 03:56 PM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default 4wd wont engage, 2000 f150

hi all, i have a 2000 f150, 4wd wont engage, it lites up on dash ,i looked at the actuator,when moving 4wd lever the actuator does not move,i followed lines up to near battery,there is a skinny black line,not connected anywhere,dont see where it goes,wondering if it has something to do with my problems,any ideas would be ppreciated--thanks
bignick515 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Real bad Vibration / Shake in rear end fnbeertime 2004 - 2008 Ford F150 12 09-02-2016 03:10 PM
2009 -2014 F150 XLT Crew 4WD "LT C-Load Tire Option" Mike Up Towing/ Hauling/ Plowing 24 09-15-2015 01:24 AM
Is this 4x4 Shift Actuator and Fork Arm moving properly? (Video) SportsmanJake 1997 - 2003 Ford F150 12 09-04-2015 05:49 PM
2000 f150 4.6 v8 wdrdoctor Aftermarket Products, Reviews & Installation 10 09-04-2015 01:50 PM
transmission for 2000 F150 DCFLA General F150 Discussion 2 09-02-2015 11:25 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:30 PM.


Copyright 2006 - 2016 F150Forum.com