Go Back   Ford F150 Forum - Community of Ford Truck Fans > Ford F150 Forums > General F150 Discussion
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 12-06-2013, 09:22 AM   #1
Junior Member
 
Join Date: Dec 2013
Posts: 9
Mentioned: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Default 2013 fx4 vibration noise when I shift into park

I just bought a new 2013 fx4 and noticed when I stopped and shifted into park I got a vibrating noise coming from the shifter area. Shifting out if park it goes away somewhat or gets less severe. It will eventually stop. This comes and goes. Last 2 days it hasnt done it. Sounds like a noisy pump motor of some sort. Anyone else experience this.
bleeper is offline   Reply With Quote
The Following User Says Thank You to bleeper For This Useful Post:
BigDog2146 (01-23-2014)
Old 12-06-2013, 10:22 AM   #2
Ford Customer Service

 
FordService's Avatar
 
Join Date: Oct 2010
Location: Dearborn, MI
Posts: 2,087
Mentioned: 26 Post(s)
Thanked 401 Times in 277 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by bleeper View Post
I just bought a new 2013 fx4 and noticed when I stopped and shifted into park I got a vibrating noise coming from the shifter area. Shifting out if park it goes away somewhat or gets less severe. It will eventually stop. This comes and goes. Last 2 days it hasnt done it. Sounds like a noisy pump motor of some sort. Anyone else experience this.
Hi bleeper,

I recommend bringing this up to your dealer so they can take a look. Additionally, I want to loop in your regional customer service manager; to do so, I'll need a PM from you with your full name, best daytime phone number, VIN, mileage, and preferred servicing dealership.

Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordTrucks @Ford
f: facebook.com/FordTrucks facebook.com/Ford
FordService is offline   Reply With Quote
Old 12-08-2013, 02:19 PM   #3
Member
 
Join Date: Nov 2013
Posts: 42
Mentioned: 0 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Default

I have the same thing going on in my 13 platinum. Its something with the trans I believe because the trans cooler has a strong vibration while the noise occurs. Haven't taken it in yet
frank2013 is offline   Reply With Quote
Old 12-08-2013, 06:31 PM   #4
Junior Member
 
Join Date: Nov 2013
Location: Canada
Posts: 13
Mentioned: 0 Post(s)
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by bleeper View Post
I just bought a new 2013 fx4 and noticed when I stopped and shifted into park I got a vibrating noise coming from the shifter area. Shifting out if park it goes away somewhat or gets less severe. It will eventually stop. This comes and goes. Last 2 days it hasnt done it. Sounds like a noisy pump motor of some sort. Anyone else experience this.
I have something similar going on with my 13 FX4. Truck shakes when in gear and at about 700-750 rpm. At first going into neutral would alleviate it. Rpm's would drop down to about 550 and shake would disappear. As the temps. here drop(-26C today -15F) shifting into neutral no longer changes anything as the rpm's stay up.
Fuji90120 is offline   Reply With Quote
Old 12-09-2013, 11:32 AM   #5
Ford Customer Service

 
FordService's Avatar
 
Join Date: Oct 2010
Location: Dearborn, MI
Posts: 2,087
Mentioned: 26 Post(s)
Thanked 401 Times in 277 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by frank2013 View Post
I have the same thing going on in my 13 platinum. Its something with the trans I believe because the trans cooler has a strong vibration while the noise occurs. Haven't taken it in yet
Let me know when you get a chance to visit your dealer, frank2013. If you'd like, I'd be happy to alert your regional customer service manager to your concern as well; send me a PM with your full name, best daytime phone number, VIN, mileage, and preferred servicing dealership. I'll do the rest.

Quote:
Originally Posted by Fuji90120 View Post
I have something similar going on with my 13 FX4. Truck shakes when in gear and at about 700-750 rpm. At first going into neutral would alleviate it. Rpm's would drop down to about 550 and shake would disappear. As the temps. here drop(-26C today -15F) shifting into neutral no longer changes anything as the rpm's stay up.
Hi Fuji90120,

I recommend reaching out to my colleague, Bianca, so she can assist. She is on this forum specifically to help out our Canadian customers. Here's a link to her profile: http://www.f150forum.com/members/fordserviceca-150023/

Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordTrucks @Ford
f: facebook.com/FordTrucks facebook.com/Ford
FordService is offline   Reply With Quote
Old 12-14-2013, 09:15 PM   #6
Junior Member
 
Join Date: Dec 2013
Posts: 9
Mentioned: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Default Transmission noise in park.

After my recent visit to the ford dealer service they could not duplicate my problem. Well tonight it occurred again and this time I confirmed what Frank2013 stated you can feel and hear it in the transmission cooler under the hood. I did audio record it and when transmission put in gear it slowly goes away.. Will schedule another service appointment and go from there.. Ford representatives are involved and helping.
bleeper is offline   Reply With Quote
Old 12-14-2013, 10:31 PM   #7
Junior Member
 
FLTPLNER's Avatar
 
Join Date: Jan 2011
Posts: 18
Mentioned: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

I have the same issue too with my 2013 ecoboost. Most noticeable when putting in park but I will hear it for a second or two when going into drive, neutral, or reverse. When I lifted the hood it sounds like a motor or pump running somewhere behind the right headlight. I feel the cooler vibrating too. It happens often but I can bet when I take it to the dealer it won't replicate the problem. Let me know if you find anything out.

Last edited by FLTPLNER; 12-14-2013 at 10:33 PM.
FLTPLNER is offline   Reply With Quote
Old 12-16-2013, 10:56 AM   #8
Ford Customer Service

 
FordService's Avatar
 
Join Date: Oct 2010
Location: Dearborn, MI
Posts: 2,087
Mentioned: 26 Post(s)
Thanked 401 Times in 277 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by FLTPLNER View Post
I have the same issue too with my 2013 ecoboost...
I'm happy to offer you the same assistance that I have to others, FLTPLNER. Just send me your info in a PM and I'll get to work; I'll need your full name, best daytime phone number, VIN, mileage, and preferred servicing dealership.

Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordTrucks @Ford
f: facebook.com/FordTrucks facebook.com/Ford
FordService is offline   Reply With Quote
Old 12-24-2013, 01:32 AM   #9
Junior Member
 
Join Date: Dec 2013
Posts: 9
Mentioned: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Default Ford cannot simulate the problem

Well I received my truck back from my local Ford Dealer. They could not duplicate the vibration noise when shifting from drive to park. I gave them an audio of what I experienced when the noise occurred and they will forward that to a Ford Engineer. So I will drive the truck until it happens again and take another video. My noise is felt in the trans cooler when it start vibrating. This is something I cannot make happen. Hopefully they will find a solution to the few this is happening too.
bleeper is offline   Reply With Quote
Old 12-26-2013, 09:01 PM   #10
Junior Member
 
FLTPLNER's Avatar
 
Join Date: Jan 2011
Posts: 18
Mentioned: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

Wonder if it has anything to do w the cold? I didn't notice the problem over the last few days when it warmed up around here in northern DE, however, it got cold again and it occurred today when I put truck into park.
FLTPLNER is offline   Reply With Quote
The Following User Says Thank You to FLTPLNER For This Useful Post:
Schubieford (10-13-2014)
Old 12-26-2013, 09:01 PM
 
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 08:14 AM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.