2006 F150 FX4 4x4 not engaging - Ford F150 Forum - Community of Ford Truck Fans

Go Back   Ford F150 Forum - Community of Ford Truck Fans > Ford F150 Forums > General F150 Discussion
Log In 


2006 F150 FX4 4x4 not engaging

Reply
 
 
 
 
Thread Tools Search this Thread
Old 09-11-2009, 01:28 PM   #1
Junior Member
 
Join Date: Sep 2009
Posts: 2
Feedback Score: 0 reviews
Thanks: 0
Thanked 0 Times in 0 Posts
Default 2006 F150 FX4 4x4 not engaging

Can anyone help me on this. My 4x4 will not engage. The dealer said the motor needed to be replaced, but would not warrent the warrentee. It works sometimes and the last 6 months it worked until now and it will not engage. This problem comes and goes and seems to be going more now. Relays are all okay.
danrey24 is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE


-->
Old 09-11-2009, 02:06 PM   #2
Member
 
Join Date: Apr 2009
Location: S.W. MO
Posts: 58
Feedback Score: 0 reviews
Thanks: 0
Thanked 0 Times in 0 Posts
Default same thing on 03 fx4

i have the same problem with my 03 and was told it was the (G.E.M.) generic electrical module.I found the gem but no one can tell me if it has to be programed or if its plug and play.If I were u Iwould start the truck set p brake and leave in park.Turn switch to 4hi and gently tap servo at the transfer case.Sometimes this will free it up .If it engages chanses are the (G.E.M.)in your truck is fine.The actuater its self you can get off of ebay mine was $95.00 hope i could help best of luck.
n8sf150 is offline   Reply With Quote
Old 09-11-2009, 02:17 PM   #3
Junior Member
 
Join Date: Sep 2009
Posts: 2
Feedback Score: 0 reviews
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey, thanks for the advice. I will try this when I get home today. It seems with it working and not working this just may be the problem.
danrey24 is offline   Reply With Quote
Old 09-11-2009, 02:51 PM   #4
Member
 
Join Date: Apr 2009
Location: S.W. MO
Posts: 58
Feedback Score: 0 reviews
Thanks: 0
Thanked 0 Times in 0 Posts
Default check plugs

Ialso would check all conections like plugs and grounds for looseness
n8sf150 is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Idle/Misfiring - HELP! (2006 F150 5.4L v8) carp104 2004 - 2008 Ford F150 25 02-01-2016 10:19 PM
New here and long time F150 Owner Texas_XLT Introductions 4 01-04-2016 12:33 PM
Please help identify this plug!?!?!? __RyRy__ 2004 - 2008 Ford F150 10 09-06-2015 05:02 PM
Is this 4x4 Shift Actuator and Fork Arm moving properly? (Video) SportsmanJake 1997 - 2003 Ford F150 12 09-04-2015 05:49 PM
Rear Rotor removal - parking brake holding on jrp76 2004 - 2008 Ford F150 9 09-02-2015 08:37 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -4. The time now is 02:04 AM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.