2006 F150 Code Problem - Ford F150 Forum - Community of Ford Truck Fans

Go Back   Ford F150 Forum - Community of Ford Truck Fans > Ford F150 Forums > General F150 Discussion
Log In 


2006 F150 Code Problem

Reply
 
 
 
 
Thread Tools Search this Thread
Old 04-17-2009, 10:29 PM   #1
Junior Member
 
Join Date: Apr 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question 2006 F150 Code Problem

Getting a p0018 reading on the obdII. Also telling me Crank & Cam Shaft position bank 2 sensor A???? Can anyone tell me whats up? Thanks Mike
ddominic-italian is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE


-->
Old 05-15-2011, 04:25 PM   #2
Junior Member
 
Join Date: May 2011
Location: Canada
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by ddominic-italian
Getting a p0018 reading on the obdII. Also telling me Crank & Cam Shaft position bank 2 sensor A???? Can anyone tell me whats up? Thanks Mike
I'm having the same problem darn it!
rc1976 is offline   Reply With Quote
Old 05-28-2011, 10:26 PM   #3
Junior Member
 
Join Date: May 2011
Location: Canada
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Quote:
Originally Posted by ddominic-italian View Post
Getting a p0018 reading on the obdII. Also telling me Crank & Cam Shaft position bank 2 sensor A???? Can anyone tell me whats up? Thanks Mike
Dont know if you figured it out yet or not. I had the same problem, just the one code p0018. I finally opened her up, it was the cam phaser. Soon as I unbolted it from the cam it fell apart. Hope this helps, changed both sides. You should do both side so the tension on the spring is the same and they can sync up together right...
rc1976 is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 F150 5.4 Misfire problems jpn4791 General F150 Discussion 2 08-19-2015 08:13 PM
6.2L Dead again....please help!! eli.krahulec 2011+ Engine Related Questions 16 08-15-2015 11:00 AM
Shuddering/stalling at idle (NOT ON THE HWY) ericeickhoff 2009 - 2014 Ford F150 11 07-30-2015 04:26 PM
Mystery Drone/Whine, 2005 F150 texansport Maintenance Shop 1 07-29-2015 10:44 AM
It is offical I am back Mlarv 2015 Ford F150 2 07-28-2015 10:41 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


All times are GMT -4. The time now is 05:37 PM.


Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.