2002 Ford F150 Vacuum leak - Ford F150 Forum - Community of Ford Truck Fans

Go Back   Ford F150 Forum - Community of Ford Truck Fans > Ford F150 Forums > General F150 Discussion
Log In 

2002 Ford F150 Vacuum leak

Thread Tools Search this Thread
Old 09-02-2007, 02:45 PM   #1
Junior Member
Join Date: Sep 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default 2002 Ford F150 Vacuum leak

I've got a 02 F150 FX4 was putting on a remote start and cut one of the red vacuum lines down by the gas pettal by mistake. when i was fixing the line i covered up the cut and it blew out the vents like normal so i finished fixing the line. Now when i try to put it on panel it goes back to the way it was ( just blowing out the defrost ) don't know if there is something i can do to check to see if it is even getting any vacuum or not. I un-hooked the clip and didn't hear anything. figured i would hear it trying to pull a vacuum but don't know. Anything else i can check?

The fix was not very good decieded to just replace the harness from the back of the unit but don't know what this harness is called? It runs from the back of the unit to just above the gas petal don't know where i can get the part or even what its called.

Last edited by JT4510; 09-03-2007 at 02:18 PM. Reason: Update
JT4510 is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE

Old 09-02-2007, 03:35 PM   #2
Senior Member
5 Year Member
wde3477's Avatar
Join Date: Jul 2007
Location: Cape Girardeau MO
Posts: 2,420
Thanks: 0
Thanked 27 Times in 27 Posts
Feedback Score: 0 reviews

How good was your repair on the cut? It doesn't take much of a leak to keep the vacuum motors from operating properly.

Perhaps during your repair or the installation, an upstream vacuum connection was pulled off?

As small as the lines are, I don't know that one could hear a leak, unless the end of the hose were right by the ear.
1989 F150 XLT standard-cab shortbed 4x4, 5.0L, AOD, 3.55 gears, manual hubs, 31x10.50 tires, 218K miles. Repainted Oct09. SOLD - Jan2015
2014 F150 XLT standard-cab shortbed 4x4, 5.0L, 6-speed auto, 3.55 gears, auto hubs, locking diff, trailer pkg, 3K miles.
wde3477 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Ford F150 Truck New Body Style Power Heated Turn Signal Upgrade Dual Arm Towing 1ATony Vendor Showcase 3 11-15-2015 07:31 PM
High idle issue Aleakydishwasher 4.6L 3V 0 09-04-2015 11:23 AM
2005-2006 Ford F150 Truck Power Dual Arm Towing Upgrade Mirror with Black Textured Ca 1ATony Vendor Showcase 2 09-03-2015 11:25 AM
What should be the rpm idle? crazyrwe General F150 Discussion 3 09-02-2015 10:50 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -4. The time now is 06:03 PM.

Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.