Go Back   Ford F150 Forum - Community of Ford Truck Fans > Pre-1997 F150 > Pre- 1987 / Classic Corner
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-18-2011, 10:28 PM   #1
Junior Member
 
Join Date: Oct 2011
Posts: 1
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default Idling Rough, Very Inefficent, Missing, Black Smoke

I picked up a truck this week for $500.00 to haul firewood in. I am an old toyota wrench head who is trying to keep his head above water...anyways

Specs:
1984 F-150
300 Inline 6
4speed
2wd

Problems:
The exhaust is shot, and the exhaust manifold is leaking...BLACK SMOKE!
Idling it runs very, very poor. You have to keep pumping the throttle to keep it running, and if not it will either idle very poorly (around 3-500 rpm) and of course the oil psi drops with the low idle.
Top end however is great...Running it down the road it runs great. It just will not idle for anything.
Ive put around 16 total gallons in it, and probably have driven it maybe 50 miles...

BLACK SMOKE
NO IDLE
VERY INEFFICENT

Spark plugs were very black.
Like i said, runs fine on top end...just wont idle for crap.

Otherwise very happy with the truck. Its a wood hauling son of a gun!
Any help is greatly appreciated, and may result to me not taking it to the crusher at the end of wood season! lol
Trout_bum is offline   Reply With Quote
Old 10-19-2011, 01:06 AM   #2
Junior Member
 
PeterbuiltCook's Avatar
 
Join Date: Aug 2011
Posts: 12
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Well try adjusting the timing, of coarse new sparkplugs and wires, adjust the carberater (idling issue ), and that should help a little maybe junk yard for exaust pipes
PeterbuiltCook is offline   Reply With Quote
Old 10-21-2011, 10:39 AM   #3
Senior Member
 
walter34payton2002's Avatar
 
Join Date: Sep 2010
Location: Orlando, FL
Posts: 511
Mentioned: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Default

Man could be lots of things....Sounds like its running super rich, maybe burning oil which could be rings or more. Doesn't sound good. Any noises? I'd do what the guys suggested- get this thing in a known state as much as possible- new plugs, wires, rotor, cap, adjust carb, check/ replace exhaust including plugged cats.
walter34payton2002 is offline   Reply With Quote
Old 10-22-2011, 04:43 PM   #4
Member
 
Join Date: May 2009
Location: central Oklahoma
Posts: 85
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

carb is what you need to check, might be float set too high or sticking float, just sounds too rich, get a rebuild kit for the carb. Also check things like timing & wires.
__________________
1985 F-150 Explorer 302 automatic OD
okie is offline   Reply With Quote
Old 10-23-2011, 06:58 PM   #5
Member
 
Join Date: Dec 2010
Posts: 63
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default

Fumes from the leaking manifold will get in the cab easily. Make sure to have the windows down ANY TIME you are in the cab. That black smoke can do bad stuff to you if you breathe too much of it.
__________________
1984 F150 Base, 4.9L, 4spd, 4x4
Long live the 300!
wdg&whg is offline   Reply With Quote
Old 11-03-2011, 05:57 PM   #6
Junior Member
 
Join Date: Nov 2011
Posts: 1
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default 84 with same problem.

I have an 84 with the 302, stock carburator, but mine is idling rough at stop lights in gear and white smoke with the smell of gas it also has a hard time starting in the morning. Any help would greatly be appreaciated. Thank you
Jdoty84 is offline   Reply With Quote
Old 11-03-2011, 05:57 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ecoboost Rough Idle on cold start up with black smoke BluefireTT 2011+ Engine Related Questions 64 03-11-2012 04:16 PM
Rough idling Dewscreed General F150 Discussion 3 02-10-2011 12:57 PM
missing/idling rough with a/c on. Spikebrian 1987 - 1996 F150 6 07-12-2010 11:01 AM
Idles rough and black smoke Murillo 2004 - 2008 Ford F150 1 06-03-2010 07:38 PM
Know anything bout truck kinda missing when idling in reverse? Joseph Thompson General F150 Discussion 0 04-29-2010 09:40 AM

Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 01:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.