OBDII Code P0133 - Ford F150 Forum - Community of Ford Truck Fans

Go Back   Ford F150 Forum - Community of Ford Truck Fans > Ford F150 Forums > Maintenance Shop
Log In 

OBDII Code P0133

Thread Tools Search this Thread
Old 09-21-2007, 12:05 AM   #1
Weekend Mechanic
Join Date: May 2007
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default OBDII Code P0133

I have a 1999 F150 that is getting a P0133 O2 sensor circuit slow response bank 1 sensor 1.

Has any one had this eror and was it a bad sensor or another problem causing the sensor to provide the error code?

Can any one tell me how many banks of sensors and how many sensors in each bank? I think there are 2 banks with 2 sensors in each bank. But when running my OBDII diag tool I am not getting any feed back from B1S2 or B2S2 fuel trim, but not getting any diag codes for this condition.
jdgilley is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE

Old 09-21-2007, 08:08 AM   #2
5 Year Member
torkum's Avatar
Join Date: Mar 2007
Location: MT. JULIET TN
Posts: 1,634
Thanks: 0
Thanked 8 Times in 4 Posts
Feedback Score: 0 reviews

Sounds like something has happened to the wiring to the front O2 sensor, disconnected - burnt- ect. If you have a Triton engine [4.6/5.4], its the one on the passenger side just off the exhaust manifold.
2015 XLT Supercab 4X4

torkum is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just another dead on the road 2013 EcoBoost that Ford Won't Fix XDotNet General F150 Discussion 164 10-26-2015 07:29 PM
Transmission Troubles jprevat 1997 - 2003 Ford F150 32 10-06-2015 05:48 PM
2008 5.4 has no power batts86 2004 - 2008 Ford F150 12 10-05-2015 10:37 AM
PLEASE HELP! Any ideas greatly appreciated!!! 98BlackLariat Maintenance Shop 3 10-01-2015 10:25 AM
f150 rough drive and can't find the problem!! theftedlincoln General F150 Discussion 1 09-27-2015 09:05 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -4. The time now is 10:23 PM.

Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.