Go Back   Ford F150 Forum - Community of Ford Truck Fans > Pre-1997 F150 > 1987 - 1996 F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 11-06-2011, 02:47 PM   #1
Member
 
Join Date: May 2011
Posts: 44
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default I-6 Lagging at 60mph??

I have a 1992 F150 Flareside I-6

Is seems to have a Lag or Hesitation once in a while around 50-60mph, only when the gas is pressed,

It doesnt sound like a misfire,
no engine codes,
I have changed fuel filter, (no differance)
Air filter new,

Injectors, spark-plugs and wires along with FPR, MAP, TPS, are about 5k miles also (pretty much new)

timed to 10 degress BTDC, but advances to 12 degress when spout is connected,

any Ideas??

Laters,
flaresf150 is offline   Reply With Quote
Old 11-06-2011, 02:47 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
5.0 Transmission Lagging Kristang 2011+ Engine Related Questions 2 07-11-2011 08:13 AM
Shuttering over 60mph @ coast Michael1105 1997 - 2003 Ford F150 2 01-24-2011 01:10 AM
vibrating at 55-60mph??? vtprairie03 1997 - 2003 Ford F150 4 02-26-2010 11:27 PM
Rear tire lagging while turning? jvislax32 1997 - 2003 Ford F150 14 10-02-2009 09:27 AM
Rear tire lagging while turning? jvislax32 Maintenance Shop 0 06-14-2009 06:17 PM

Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 01:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.