Go Back   Ford F150 Forum - Community of Ford Truck Fans > Pre-1997 F150 > 1987 - 1996 F150
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 10-03-2012, 09:08 AM   #1
Member
 
HanksAvenger's Avatar
 
Join Date: Nov 2011
Location: NC
Posts: 79
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to HanksAvenger
Default Check Engine light???

Hi again So now my "check engine" light comes on, stays on a few seconds and goes off. In a 30 minute drive yesterday it came on and off the whole drive, but I can't go get a "read" on it because it won't come on and stay on. It seems to be running fine, I'm afraid there's a problem and I don't want to find it when it's "too late".... The only thing I know that's wrong with the truck is that it needs a valve cover gasket and a new muffler (current one has HUGE hole in it...) Any ideas guys? Sensor? Catalytic converter stopped up?.....
HanksAvenger is offline   Reply With Quote
Old 10-03-2012, 10:17 AM   #2
Senior Member
 
ol_red_2's Avatar
 
Join Date: Nov 2011
Location: north alabama
Posts: 251
Mentioned: 0 Post(s)
Thanks: 7
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Default

I have the same problem. My cat was on when it started and I took it off but it still does it.
ol_red_2 is offline   Reply With Quote
Old 10-03-2012, 10:22 AM   #3
Senior Member
 
jrh5610's Avatar
 
Join Date: Dec 2010
Location: Carlisle,Kentucky
Posts: 539
Mentioned: 0 Post(s)
Thanks: 0
Thanked 7 Times in 6 Posts
Feedback Score: 0 reviews
Default

Pull the codes they are stored in the ecm if you dont have a code reader there's a sticky on here on how to use the jumper wire method.
__________________
If it won't come off get the blue wrench.
08 STX Scab 4X4 4.6L 3.55grs S&b cai, 2.5" exaust with 18" dynomax bullets, hypertech programmer, 2" leveling kit
91 reg cab 4x4 5.0 EFI .030 over 3.55grs nls
jrh5610 is offline   Reply With Quote
Old 10-03-2012, 12:29 PM   #4
Senior Member
 
ol_red_2's Avatar
 
Join Date: Nov 2011
Location: north alabama
Posts: 251
Mentioned: 0 Post(s)
Thanks: 7
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Default

I've tried both. No codes whatsoever
ol_red_2 is offline   Reply With Quote
Old 10-03-2012, 12:55 PM   #5
Senior Member
 
jrh5610's Avatar
 
Join Date: Dec 2010
Location: Carlisle,Kentucky
Posts: 539
Mentioned: 0 Post(s)
Thanks: 0
Thanked 7 Times in 6 Posts
Feedback Score: 0 reviews
Default

You should have least got an 111 for system pass.
__________________
If it won't come off get the blue wrench.
08 STX Scab 4X4 4.6L 3.55grs S&b cai, 2.5" exaust with 18" dynomax bullets, hypertech programmer, 2" leveling kit
91 reg cab 4x4 5.0 EFI .030 over 3.55grs nls
jrh5610 is offline   Reply With Quote
Old 10-03-2012, 02:01 PM   #6
We'd do it
 
Just call me Sean's Avatar
 
Join Date: May 2008
Location: Orlando,Fl.
Posts: 31,383
Mentioned: 2 Post(s)
Thanks: 29
Thanked 376 Times in 336 Posts
Feedback Score: 1 reviews
Send a message via Yahoo to Just call me Sean
Default

Light doesn't have to be on for there to be codes.
__________________
Quote:
Originally Posted by Early Cuyler
Fights begin, fingerprints are took, days is lost, bail is made, court dates are ignored, cycle is repeated.
Just call me Sean is online now   Reply With Quote
Old 10-16-2012, 07:35 AM   #7
Member
 
HanksAvenger's Avatar
 
Join Date: Nov 2011
Location: NC
Posts: 79
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to HanksAvenger
Default

Well yesterday I was almost stranded at the drug store. It wouldn't crank. It turned over and almost cranked several times, but cut off. It had a really scratchy noise while cranking, does this sound like a problem with the battery or the starter?
HanksAvenger is offline   Reply With Quote
Old 10-16-2012, 07:36 AM   #8
Member
 
HanksAvenger's Avatar
 
Join Date: Nov 2011
Location: NC
Posts: 79
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to HanksAvenger
Default

I eventually got it cranked, and home. I hope it cranks when I leave for work
HanksAvenger is offline   Reply With Quote
Old 10-16-2012, 07:36 AM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Join F150 Forum

 

The Mustang Source
All times are GMT -4. The time now is 10:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.