4x4 will not engage - Ford F150 Forum - Community of Ford Truck Fans



4x4 will not engage

Reply
 
 
 
Thread Tools Search this Thread
Old 12-26-2010, 03:19 AM   #1
Junior Member
Thread Starter
 
Join Date: Dec 2010
Location: montpelier va
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Question 4x4 will not engage

i have a 1993 f150 with 4 wheel drive. the relay behind the glove box clicks but will not engage. the lights in the dash and on the button the button wont turn on ether the truck doesn't have locking hubs? i have no idea where to start i have a haynes book but i cant find anything in there about what might be wrong and i have no idea were to begin.
ben113087 is offline   Reply With Quote
Old 12-26-2010, 06:00 PM   #2
Senior Member
5 Year Member
 
Join Date: Jul 2008
Location: jersey shore
Posts: 227
Thanks: 0
Thanked 0 Times in 0 Posts
Default

probably the transfer case motor.
jeepfan93 is offline   Reply With Quote
Old 12-27-2010, 08:25 PM   #3
Junior Member
 
far34's Avatar
 
Join Date: Nov 2009
Location: MS
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Get a test light and test to see if power is going to the switch, could be a bad switch. I've heard fairly simple fixes for the electric 4x4 problems. Hope you get her fixed
far34 is offline   Reply With Quote
Old 12-28-2010, 12:42 AM   #4
Senior Member
 
fordfreakout93's Avatar
 
Join Date: Dec 2010
Location: Duluth, Minnesota
Posts: 308
Thanks: 0
Thanked 0 Times in 0 Posts
Default

its your transfer case motor. mine had same issue. you hear it click and the lilghts flicker but wont engage . swap out that motor.
fordfreakout93 is offline   Reply With Quote
Old 12-28-2010, 09:34 AM   #5
Senior Member
 
flareside_thunder's Avatar
 
Join Date: Oct 2009
Posts: 1,526
Thanked 3 Times in 3 Posts
Default

I agree, it's most likely the transfer case motor. Typical. I also agree with starting to check other things with a test light first.
flareside_thunder is offline   Reply With Quote
Old 01-28-2011, 11:46 PM   #6
Junior Member
 
Join Date: Jan 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have a similar problem, i have a 94 f150 4x4 with auto locking hubs. I can hear the relay on the passanger side glove box click. The light on the push button comes on when pressed and stay on, but the hubs wont lock and the low range button wont come on at all when pressed. Any help is appreciated....
cjmcqueen is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Clutch problem? Not sure... Cpaulk 1987 - 1996 F150 3 02-18-2016 04:53 AM
Replaced front fuel pump; still not working spinningchurro 1987 - 1996 F150 6 10-23-2015 11:01 PM
Fluids Change goldenjmu 1997 - 2003 Ford F150 12 09-16-2015 01:19 PM
First time towing with 2015 3.5 L eco-boost ADM1953 2015 - Present Ford F150 1 09-13-2015 10:40 PM
Is this 4x4 Shift Actuator and Fork Arm moving properly? (Video) SportsmanJake 1997 - 2003 Ford F150 12 09-04-2015 05:49 PM


Tags
1993, 4x4, 4x4 will not engage, f150

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:46 AM.


Copyright 2006 - 2016 F150Forum.com