1995 F150 Unusual Starting Problem?? - Ford F150 Forum - Community of Ford Truck Fans

Go Back   Ford F150 Forum - Community of Ford Truck Fans > Pre-1997 F150 > 1987 - 1996 F150
Log In 

1995 F150 Unusual Starting Problem??

Thread Tools Search this Thread
Old 01-31-2009, 02:13 PM   #1
Junior Member
Join Date: Jan 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default 1995 F150 Unusual Starting Problem??

Hi, I have read through most of the starting problems in the other threads and can't find any that match up with mine. I bought my I-6 F150 about a year ago as a 3'rd vehicle I only use it about every 2 weeks. When I go to start the truck it turns over fine, and sometimes fires right up after turning over only once or twice; other times the starter/motor continues to turn over and over and over.... without starting. There does not seem to be a pattern, it can be wet or dry; cold or hot and work or not work seemingly randomly. I have replaced the plugs pulled off the distributor cleaned and checked it and I have replaced the ignition. When it is not working there is no electricity even going into the ignition? It can be doing that one minute Iíll walk away ten minutes later it fires right up. It does seem to do it less when the truck has been running for a while but for instance this a.m. 10 degrees outside it fired immediately even though it was cold enough to be turning over slowly from the cold. Any ideas?
ctnewski is offline   Reply With Quote
Join F150 Forum

Join F150Forum.com Today - It's Totally Free!

Are you a Ford F150 fan? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's a great place for Ford F150 Fans to meet online.
Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Ford F150 fans. Whether your an old timer or just bought your F150 you'll find that F150Forum.com is a great community to join. Best of all it's totally free!

Join F150Forum.com Today! - Click Here JOIN FOR FREE

Old 01-31-2009, 03:18 PM   #2
We'd do it
5 Year Member
Just call me Sean's Avatar
Join Date: May 2008
Location: Orlando,Fl.
Posts: 32,294
Thanked 410 Times in 366 Posts
Feedback Score: 1 reviews
Send a message via Yahoo to Just call me Sean

When it won't start you don't have power to the coil and ignition control module? This sounds like a bad relay. You say you replaced the ignition control module? If not, have it tested. The parts store can test it. If you aren't getting power to the ICM then testing it isn't needed.
Originally Posted by Early Cuyler
Fights begin, fingerprints are took, days is lost, bail is made, court dates are ignored, cycle is repeated.
Just call me Sean is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Idle/Misfiring - HELP! (2006 F150 5.4L v8) carp104 2004 - 2008 Ford F150 17 Yesterday 12:12 AM
F150 number Two! SplinterF150 Introductions 15 09-21-2015 07:20 PM
Anyone with Rancho rs5000? ericantonio Suspension & Brakes 3 09-05-2015 12:57 AM
F150 1996 Fuel Pumps will not Activate kenw Electrical 2 09-04-2015 07:06 AM
Engine Rebuild Question smokeater52 Maintenance Shop 0 09-01-2015 10:41 PM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -4. The time now is 09:27 PM.

Copyright © 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.