Go Back   Ford F150 Forum - Community of Ford Truck Fans > Pre-1997 F150 > 1987 - 1996 F150
Sign in using an external account
Register Forgot Password?


Welcome to F150 Forum!
Welcome to F150 Forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old 05-17-2010, 05:03 PM   #1
Junior Member
 
Join Date: May 2010
Posts: 8
Mentioned: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Default 1993 f150 5.0 missing

I just purchased my 1993 F150 4x4 5.0 automatic with 74,000 miles a couple of weeks ago. It ran great on the 400 mile trip home and for about another 500 miles but, now there is a miss in it. Idles and accelerates smoothly. But when you are cruising and pulling a gradual slope in overdrive some of the valves start to rattle then it starts missing and starts to vibrate badly ( almost feels like a u-joint bad). Kick it down to drive and it seems to smooth out. It started with a slight miss and has continued to get worse. Since the problem started I have replaced the fuel filter, air filter, plugs , wires, cap&rotor and had the fuel injection flushed. Check engine light is not on and produces no codes. Checked the converter with a temp gun after driving about 50 miles today and shows 390 degrees. Pulled the spark plugs out of the drivers side and the 4th plug turned blue like it is burning lean. Anyone else ever had this problem or have any ideas on what it could be ?
vwh2o is offline   Reply With Quote
Old 05-17-2010, 05:03 PM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does any one know for a hid kit for a 1993 f150 Big Matt Ramirez 1987 - 1996 F150 4 02-24-2010 08:45 AM
1993 f150 dtucker General F150 Discussion 4 02-04-2010 04:25 AM
F/S or F/T 1993 F150 302 v8 Chargin2004GT General F150 Items 9 11-14-2009 04:11 PM
96 F150 5.0L Missing jstaz1993 1987 - 1996 F150 7 08-07-2009 03:47 AM
1993 F150 Clutch Payne Racing 1987 - 1996 F150 2 02-07-2009 01:12 PM

 

The Mustang Source
All times are GMT -4. The time now is 11:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO 3.5.2
Copyright 2006 - 20011 F150forum.com
This site is in no way affiliated with the Ford Motor Company.